
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200128005446
template: 
currentrequest: /apps/pbcs.dll/article?avis=DA&date=20200128&category=ENTERTAINMENT&lopenr=200129025&Ref=AR
currentrequestunmodified: /entertainment/20200128/arts-and-entertainment-jan-29
@templatetype: /apps/pbcs.dll/article?avis=DA&date=20200128&category=ENTERTAINMENT&lopenr=200129025&Ref=AR
@pagetype: article
app version: 2.0.406
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Star, Port St. Joe" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> ARTS AND ENTERTAINMENT Jan. 29 - Entertainment - The Star, Port St. Joe - Port St. Joe, FL</title>
<!-- Meta Tags - Global Article6 guid: D0F2E51C-B69B-41E5-87EC-3978A5210DD9-->
<meta name="description" content="Art Display at the Destin LibraryThe artwork of the Beaty family will be on display all through the months of January and February at the Destin Library. The colorful and diverse paintings line the walls of the library and are available for viewing during normal business hours.The REP Film Club: ParasiteMeet the Park Family, the picture of aspirational wealth, and the Kim Family, rich in street smarts but not much else, at 7:30 p.m. Jan. 30 at The REP Theatre. Tickets are $12.50 and $10 for REP " />
<meta property="bt:pubDate" content="20200128T00:01:13Z">
<meta property="bt:modDate" content="20200128T00:01:00Z">
<meta property="bt:author" content="">
<meta name="twitter:title" content="ARTS AND ENTERTAINMENT Jan. 29">
<meta name="twitter:description" content="Art Display at the Destin LibraryThe artwork of the Beaty family will be on display all through the months of January and February at the Destin Library. The colorful and diverse paintings line the walls of the library and are available for viewing during normal business hours.The REP Film Club: ParasiteMeet the Park Family, the picture of aspirational wealth, and the Kim Family, rich in street smarts but not much else, at 7:30 p.m. Jan. 30 at The REP Theatre. Tickets are $12.50 and $10 for REP ">
<meta property="og:title" content="ARTS AND ENTERTAINMENT Jan. 29"/>
<meta property="og:description" content="Art Display at the Destin LibraryThe artwork of the Beaty family will be on display all through the months of January and February at the Destin Library." />
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.starfl.com/storyimage/DA/20200128/ENTERTAINMENT/200129025/AR/0/AR-200129025.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.starfl.com/storyimage/DA/20200128/ENTERTAINMENT/200129025/AR/0/AR-200129025.jpg">
	<meta property="og:image:width" content="800">
	<meta property="og:image:height" content="350">
	<meta property="vf:unique_id" content="siteDA-pub2881-D0F2E51C-B69B-41E5-87EC-3978A5210DD9">
	<link rel="canonical" href="https://www.starfl.com/entertainment/20200128/arts-and-entertainment-jan-29"/>
<link rel="amphtml" href="https://www.starfl.com/entertainment/20200128/arts-and-entertainment-jan-29?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.starfl.com/entertainment/20200128/arts-and-entertainment-jan-29"
	},
    "headline": "ARTS AND ENTERTAINMENT Jan. 29",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.starfl.com/storyimage/DA/20200128/ENTERTAINMENT/200129025/AR/0/AR-200129025.jpg",
       	"height": 350,
       	"width": 800
    },
    "url": "https://www.starfl.com/article/20200128/ENTERTAINMENT/200129025",
    "thumbnailUrl": "https://www.starfl.com/apps/pbcsi.dll/bilde?Site=DA&Date=20200128&Category=ENTERTAINMENT&ArtNo=200129025&Ref=AR",
    "dateCreated": "20200128T06:01:13Z",
    "datePublished": "20200128T06:01:13Z",
    "dateModified": "20200128T06:01:00Z",
    "publisher": {
       "@type": "Organization",
       "name": "The Star, Port St. Joe",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.starfl.com/Global/images/head/nameplate/starfl_logo.png"
       }
    },
    "articleSection": "Entertainment",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Port St. Joe Star",
    "productID": "starfl.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="208625269171593"/>
<meta name="twitter:site" content="@PSJ_Star">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>
<!-- Taboola Script needs to be in the article head -->
<!-- Rest of Taboola widget is in /macros/includes/article/taboola.pbo -->
<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
		}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nytrng-network/loader.js');
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.406/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
		/*==== for taboola ======*/
    	.article-newsletter-signup{
	    	display: none;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
		#header-main-center{
			display: none;
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		<script src="//ghradioplayer.com/edge-radio-player-1.0.0.min.js"></script>
<div id="radioPlayer">
</div>
<script>
    var radioId = 160;
    var playerElement = document.getElementById("radioPlayer");
    var edgeRadioPlayer = new EdgeRadioPlayer(playerElement, radioId);
</script>

	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.starfl.com/news" target="_top">News</a></li><li><a href="https://www.starfl.com/sports" target="_top">Sports</a></li><li><a href="https://www.starfl.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.starfl.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.legacy.com/obituaries/starfl/" target="_top">Obits</a></li><li><a href="https://www.starfl.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.starfl.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.starfl.com/homes" target="_top">Homes</a></li><li><a href="http://marketplace.starfl.com/classifieds" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?stateInfo=lZjgYlbdCFlcickQ1215|2&closebutton=yes&g2i_source=starfl.com&g2i_medium=subscribe&g2i_campaign=header&g2i_source=starfl.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.starfl.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.starfl.com">
							<img class="mainheadnameplate" src="https://www.starfl.com/Global/images/head/nameplate/starfl_logo.png"  alt="The Star, Port St. Joe" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?stateInfo=lZjgYlbdCFlcickQ1215|2&closebutton=yes&g2i_source=starfl.com&g2i_medium=subscribe&g2i_campaign=header&g2i_source=starfl.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.starfl.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.starfl.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200128000113">
	<div class="inner">
		<h1 class="headline">ARTS AND ENTERTAINMENT Jan. 29</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.starfl.com/storyimage/DA/20200128/ENTERTAINMENT/200129025/AR/0/AR-200129025.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description"></div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Tuesday</h3>
							<span class="article-meta-date">Jan&nbsp;28,&nbsp;2020&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Art Display at the Destin Library</p><br><p>The artwork of the Beaty family will be on display all through the months of January and February at the Destin Library. The colorful and diverse paintings line the walls of the library and are available for viewing during normal business hours.</p><br><p>The REP Film Club: Parasite</p><br><p>Meet the Park Family, the picture of aspirational wealth, and the Kim Family, rich in street smarts but not much else, at 7:30 p.m. Jan. 30 at The REP Theatre. Tickets are $12.50 and $10 for REP Members at https://app.arts-people.com/index.php?ticketing=ltr. Rated R.</p><br><p>Resurrecting van Gogh</p><br><p>Presented by Emerald Coast Theatre Company at 7 p.m. Jan. 30 at 560 Upstairs at Grand Boulevard, Resurrecting van Gogh is an original performance based on the life, work and writings of Andy Martin, a medical student and oncology patient at Tulane University, who conducted groundbreaking research on sinonasal undifferentiated carcinoma (SNUC), an extremely rare form of cancer that eventually took his life. Under the supervision of Dr. Tyler Curiel, Andy was able to grow his own cancer cells in the lab and establish a permanent cell line to allow important research to continue. The majority of the performance text is taken directly from Andy&#8217;s unpublished private journals with permission from the Martin family.</p><br><p>15th Annual Girls Getaway</p><br><p>Super Bowl Weekend has never been so much fun! Join in the 2020 Girls Getaway, a 4-day celebration for women, from Jan. 30 thru Feb. 2 in Rosemary Beach. Purchase tickets at https://www.eventbrite.com/d/fl--destin/girls-getaway/. Festivities include a welcome beach bonfire, Vacation at Home with HGTV Interior Designer and Author, Vern Yip, Art Workshop (Intro to Portrait) with Allison Haley Wickey, Saturday night dinner, dancing and silent auction, and more. The 2020 Girls Getaway benefits the Rosemary Beach Foundation and the Sacred Heart Hospital on the Emerald Coast Family Birth Place Neonatal Intensive Care Unit (NICU) expansion.</p><br><p>ADSO&#8217;s Membership Show</p><br><p>Through Jan. 31, the Arts and Design Society is hosting an exhibition of its members' work, including all media and all subjects, a chance for members to show off their favorite works. A reception is scheduled for Friday, Jan. 10, from 6-8 p.m. Both reception and gallery are free and open to the public.</p><br><p>President&#8217;s Speaker Series</p><br><p>Three diverse speakers, each sharing their stories of overcoming adversity to reach their personal goals, will be presented at the Mattie Kelly Arts Center. The speaker&#8217;s series are free, but seating is limited. John Quinones delivers a powerful message of believing in one&#8217;s self, never giving up, and always doing the right thing at 7:30 p.m. Jan. 31. As host and creator of What Would You Do?, he has become &#8220;the face of doing the right thing.&#8221;</p><br><p>Dale Berra: March 13 at 7:30 p.m. Dale Berra, the son of Yogi Berra, is a former Major League Baseball infielder who played from 1977 to 1987. However, cocaine slowly took Dale&#8217;s promising career away, and it could have taken his life if it wasn&#8217;t for his father&#8217;s love.</p><br><p>The Brevet</p><br><p>Coming off of their New Year's Eve concert in Seaside, The REP welcomes The Brevet to kick off 2020's LIVE@TheREP Concert Series at 7:30 p.m. Feb. 1. Tickets are $30 and $24 for REP Members at https://app.arts-people.com/index.php?ticketing=ltr.</p><br><p>Sinfonia Gulf Coast Season</p><br><p>The second installment of the Silver Sands Premium Outlets&#8217; Classical Connections Series will be at 7:30 p.m. Feb. 1 at Village Baptist Church and features 2017 Bronze Medalist of the Van Cliburn International Piano Competition and two icons of Russian orchestral music, Dmitri Shostakovich and Sergei Rachmaninoff. Tickets range from $29.50 to $55 per person. Purchase tickets at sinfoniagulfcoast.org.</p><br><p>May 16: The main season will come to a cinematic finale at the Emerald Coast Convention Center with &#8220;Jurassic Park in Concert.&#8221; Experience it projected in HD with Sinfonia Gulf Coast performing John Williams&#8217; iconic score live to picture.</p><br><p>May 24: The season comes to an official close with Sinfonia Goes Pops!, presented al fresco on the amphitheater lawn at Alys Beach at 7:30 p.m. This patriotic, family-friendly concert is free and open to the public and concludes with a festive firework display.</p><br><p>Brunch, Rhythm & Brews</p><br><p>Enjoy brunch and brews beginning at 11 a.m. Feb. 2 at Harry T's Lighthouse, Jackacuda's Seafood &amp; Sushi and Margaritaville. A live concert starts at 2 p.m. with Paradise Bayou on the main stage at HarborWalk Village.</p><br><p>Feb. 9: The Two HooDoos</p><br><p>Feb. 16: Bobby D Duo</p><br><p>Feb. 23: Joe Fingas</p><br><p>ADSO Window Gallery Display</p><br><p>In February the Window Gallery of the Arts & Design Society at 17 First Street in Fort Walton Beach is highlighting the work of ADSO President Nick Smith, MFA. He specializes in acrylic painting, collage and video, and will show a colorful combination of landscape, abstract and figurative paintings with a local flavor. While the window art is available for viewing 24/7, office and gallery hours are 12-4 p.m., Tuesday-Friday, and the gallery, which is free to the public, is also open from 1-4 p.m., Saturday.</p><br><p>Christ the King Concert Series</p><br><p>Enjoy an afternoon of chamber music featuring some of the best musicians in Northwest Florida during David Ott and Friends at 3 p.m. Feb. 2 at Christ the King, 480 North County Highway 393 in Santa Rosa Beach. Doors open at 2:30 p.m.</p><br><p>&#8226; Feb. 16, Beethoven's 4th Symphony: This is a work of boundless energy and excitement with surges and restless underpinnings that mark the demanding piece</p><br><p>Applewood</p><br><p>A contemporary new dramedy play, &#8220;Applewood,&#8221; will be read on Feb. 5 at 6:30 p.m. at the Walton County Coastal Branch Library and will take about one hour. The readers will include &#8220;snowbird seniors&#8221; as well as accomplished actors, including Don Goodrum and Bruce Collier.</p><br><p>StoryTeller Series - Dinner with Booker T.</p><br><p>On Oct. 16, 1901, Booker T. Washington became the first Negro to dine at the White House. Through song and dance, multiple characters are portrayed in this solo show in which Mr. Washington recalls the joys and racial aftermath of this infamous dinner. Written and performed by Broadway artist Darryl Reuben Hall, Dinner with Booker T. is a one time performance at 7 p.m. Feb. 6 at Emerald Coast Theatre Company at 560 Upstairs in Grand Boulevard. Tickets can be purchased at vendidi.com.</p><br><p>Tophats & Tails</p><br><p>Save Our Cats & Kittens (SOCKS) will host its second annual Tophats & Tails &#8212; A Cause for Claws (THAT) from 5-9 p.m. Feb. 8 at the Aruba Ballroom, The Island, 1500 Miracle Strip Parkway in Fort Walton Beach. The attire is semi-formal for the annual fundraiser with a steampunk flair, with a plated dinner, music, silent auctions, and a cash bar. Guest speaker Jennifer Bitner of Pensacola Humane Society will speak on the subject of community cats and ways to reduce numbers humanely. Sponsorships are still available. For tickets and information, visit www.saveourcatsandkittens.com.</p><br><p>Senior Citizen Prom</p><br><p>South Walton High School Student Government Association presents Winter Wonderland, the 2020 Senior Citizens Prom, from 6-9:30 p.m. Feb. 8 at South Walton High School, 645 Greenway Trail in Santa Rosa Beach. Evening includes refreshments, cakewalk, music, dancing, and the king and queen. Cost is $15/single and $25/couple. RSVP to kennettj@walton.k12.fl.us.</p><br><p>One Woman Performance</p><br><p>Nancy Hasty has written and will perform as Jackie Cochran at 7 p.m. Feb. 8 at the Chautauqua Theatre in DeFuniak Springs. The performance is a benefit for the Chautauqua Hall of Brotherhood&#8217;s interior furnishings. Reserve tickets, which are limited, by sending $25/ticket to &#8220;Play&#8221; at 504 Circle Drive, DeFuniak Springs, FL. 32435. Make your check payable to Forward DeFuniak, Inc. and write &#8220;Play&#8221; on the memo line. With identification, your tickets will await you at the box office. If not sold out, tickets will be available at the door. Call 850-830-7663.</p><br><p>Broadway shows at MKAC</p><br><p>The Mattie Kelly Arts Center presents Bandstand the Musical Feb. 9 at 7:30 p.m. Tickets $49 at https://mattiekellyartscenter.org/. It&#8217;s 1945, and six soldiers return from war to a changed nation. When NBC announces a national competition to find the nation&#8217;s next great musical superstars, they form a band unlike any the nation has ever seen. Along the way, they discover the power of music to face the impossible, find their voice and finally feel like they have a place to call home.</p><br><p>&#8226; Jersey Boys: Feb. 21 at 7:30 p.m. Tickets $49. They were just four guys from Jersey, until they sang their very first note. They had a sound nobody had ever heard &#8230; and the radio just couldn&#8217;t get enough of it. But while their harmonies were perfect on stage, off stage it was a very different story, a story that has made them an international sensation all over again.</p><br><p>&#8226; The Choir of Man: March 26 at 7:30 p.m. Tickets $37. It&#8217;s a party. It&#8217;s a concert. It&#8217;s a pint-filled good time set in a real working pub that combines hair-raising harmonies, high-energy dance and live percussion with foot-stomping choreography.</p><br><p>&#8226; The SpongeBob Musical: May 8 at 7 p.m. Tickets $49. Broadway&#8217;s best creative minds re-imagine and bring to life the beloved Nickelodeon series with humor, heart and pure theatricality in &#8220;a party for the eyes and ears.&#8221; (Daily Beast).</p><br><p>Valentine Dinner, Dancing Cruises</p><br><p>SunQuest Cruises Solaris Valentine&#8217;s Dinner and Dancing Cruises will be held from 7-10 p.m. Feb. 14 and 5-8 p.m. Feb. 15. Romance the night away with a special three-course, chef-prepared meal, then dance the night away to live entertainment. The Solaris is docked at the Sandestin Golf and Beach Resort. Reservations required online at www.SunQuestCruises.com or call 650-2519.</p><br><p>Sandestin Gumbo Festival</p><br><p>The 31st Annual Sandestin Gumbo Festival takes over Baytowne Wharf Feb. 14-15. From 12-4 p.m. Saturday, guests will enjoy live Zydeco music from Dikki Du and the Zydeco Krewe, family activities and a gumbo cook-off. Sample and vote for your favorite in the People's Choice category. Also vote for "Best Bloody Mary at the Beach." For more information, visit  www.sandestingumbofestival.com.</p><br><p>Valentine to 30A</p><br><p>All That Jazz and More will be onstage at 7:30 p.m. Feb. 15 at The Repertory Theatre in Seaside.Tickets are $30 and $24 for REP Members at https://app.arts-people.com/index.php?ticketing=ltr.</p><br><p>Bubbly Baytowne</p><br><p>Enjoy an evening full of free champagne and shopping as you Sip and Shop through the Village of Baytowne streets from 5-6 p.m. Feb. 20. This event is free and for 21 and up only. The village will be open to the public.</p><br><p>Call to Artists: 61st Annual Beaux Arts Exhibition</p><br><p>The Arts and Design Society is inviting all artists, 18 years of age or older, to submit works for the 61st Annual Beaux Arts Exhibition to be held at the Arts and Design Society Gallery. Registration is Feb. 20 from 9 a.m. to noon at the Gallery. Entry fee is $25/members; $35/non-members, for two entries; an additional entry may be made for $5, with a limit of three entries total. Cash awards. The exhibition runs Feb. 21-23 with a reception and silent auction on Sunday, 2-4 p.m. For further information and entry form, visit www.artsdesignsociety.org or call 850-582-1329.</p><br><p>Maytag Virgin</p><br><p>The Emerald Coast Theatre Company presents Maytag Virgin at 7:30 p.m. Feb. 20-22 and 27-29 and 2 p.m. Feb. 23 and March 1 at 560 Upstairs in Grand Boulevard. For ages 13 and older.</p><br><p>Set in the small fictional town of Lenoraville, Ala., Maytag Virgin tells the story of recently widowed Elizabeth Nash and her new next door neighbor, Jack Key. Lizzy grieves outwardly over the recent death of her husband, but her inner world is filled with deep regret and secret longing. Maytag Virgin is the perfect feel-good romantic dramatic comedy with heart.</p><br><p>Mardi Gras Big Easy Bar Crawl</p><br><p>Dress in your Mardi Gras best for a bingo style bar crawl at HarborWalk Village from 6:30 p.m. to midnight Feb. 21. Pick up bingo cards at 6:30 and turn back in by 9:30 for raffle drawing. Compete for the title of Mardi Gras King & Queen at Coyote Ugly starting at 10 p.m.</p><br><p>Missy Andersen</p><br><p>Known for her expressive and earthy vocals, Missy Andersen received the coveted Blues Music Award nomination for Soul Blues Female Artist in 2015 and again in 2016. She will perform at The REP at 7:30 p.m. Feb. 22. Tickets are $30 and $24 for REP Members at https://app.arts-people.com/index.php?ticketing=ltr.</p><br><p>Mardi Gras Parade & Pawdi Gras</p><br><p>Fais Do-Do takes the stage at 2 p.m. Feb. 22 followed by beads, dazzling floats and street performers as the parade rolls at 4 p.m. in HarborWalk Village. Enter your pup in a spirited Pawdi Gras Pet Costume contest following the parade. Registration starts at 5.</p><br><p>Mardi Gras Parade</p><br><p>The streets at The Village of Baytowne Wharf will be filled with costumed dogs and their humans along with floats, golf carts, and pick up trucks at 2 p.m. Feb. 23. Mardi Gras music will fill the air as  four-pawed friends and parade participants shower parade-goers with a barrage of beads, moon pies, and other trinkets.</p><br><p>3rd Annual Hops for Hounds</p><br><p>Dog-Harmony's Third Annual Hops for Hounds will be held from 10:30 a.m. to 12:30 p.m. Feb. 23 at Destin Commons. Take a dog-walk to each of the murals at Destin Commons and snap a photo with you and your FURever friend. Then enjoy an after party at World of Beer with beer and live music. Be sure to check out World of Beers dog menu. Registered walkers receive  a complimentary dog bandana, and admission to an incredible family-friendly morning with the hounds that have our hearts. Registration is $20 per person. Email hello@dog-harmony.org.</p><br><p>Baytowne Mardi Street Pardi</p><br><p>Prepare to let your hair down on what many call the most festive day of the year, Fat Tuesday, the day before Ash Wednesday. "Laissez les bon temps rouler" (let the good times roll) with the free Baytowne Mardi Street Pardi starting at 6 p.m. Feb. 25 for a Village Street party complete with music, street performers, entertainers and more. The post-parade celebration continues into the night with parties at various Baytowne establishments.</p><br><p>Vin'tij Wine Dinner Series</p><br><p>Join Vin'tij Food & Wine in Grand Boulevard at 6 p.m. Feb. 27 for the first in a series of wine dinners benefiting the Mattie Kelly Arts Foundation (MKAF). Vin'tij, known for its creative menus and impressive wine boutique, presents Silver Oak and Twomey Cellars in celebration of MKAF's 25th Season. Tickets are available online through Eventbrite, Facebook, and the Mattie Kelly Arts Foundation website event page. Tickets are $150 (gratuity not included) per person and seating is limited. For more information, visit www.MKAF.org or call 650-2226.</p><br><p>Dan Rodriguez</p><br><p>Dan Rodriguez has shared the stage with artists and bands and will take the stage at The REP at 7:30 p.m. Feb. 28. Tickets are $30 and $24 for REP Members at https://app.arts-people.com/index.php?ticketing=ltr.</p><br><p>Symphony</p><br><p>Guest conductor Steven Byess leads the NFSO in an evening of rhythmic music celebrating the elements of dance in Dance the music of Beethoven and Bernstein at 7:30 p.m. March 7 at Mattie Kelly Arts Center. Tickets are $25/adult, $16/youth. Purchase at https://mattiekellyartscenter.org/.</p><br><p>Stars of Tomorrow/An Evening at the Opera: April 18 at 7:30 p.m. Tickets $25/adult, $16/youth. The NFSO season finale will open with performances from the winners of the 33rd Annual Concerto Competition. The Northwest Florida Symphony Chorale will then join the orchestra performing opera choruses from popular operas. Maestro David Hoose will be the guest conductor for this show.</p><br><p>RECURRING EVENTS</p><br><p>Shard & Chardonnay</p><br><p>Enjoy a complimentary glass of Chardonnay while you create a ShardWorx masterpiece at 4:30 p.m. every Friday at The Shard Shop, 34940 Emerald Coast Parkway #114 in Destin and at 4:30 and 6 p.m. Fridays in Grayton Beach at 26 Logan Lane. You are welcome to bring your own beverage of choice.</p><br><p>Family Fun Fest</p><br><p>Join in the free fun Friday nights for Family Fun Fest from 6-10 p.m. at Seascape Towne Centre, located near Seascape Resort in Miramar Beach. Event features live music performances, food and drink specials and kid-friendly activities, including face painting and a live magic show.</p><br><p>Grand Boulevard Farmers&#8217; Market</p><br><p>The market will be held from 9 a.m. to 1 p.m. every Saturday in Grand Park in Miramar Beach between Cantina Laredo and Tommy Bahama&#8217;s. Vendors will offer locally sourced food-based items including produce, eggs, milk, butter, grass-fed beef, chicken, lamb, and pork, honey, pickled vegetables and gourmet jams. Market is held on Wednesdays from Memorial Day through Labor Day.</p><br><p>30A Farmers&#8217; Market</p><br><p>Walk through the park like setting with shade trees, a fountain, cobblestone walkways and visit friendly farmers and bakers from 9 a.m. to 1 p.m. Wednesdays at Seascape Resort Towne Centre in Miramar Beach.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
						</p>
						<a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?stateInfo=lZjgYlbdCFlcickQ1215|2&closebutton=yes&g2i_source=starfl.com&g2i_medium=subscribe&g2i_campaign=header&g2i_source=starfl.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Reader Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.starfl.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=INKA_SJS" target="_top">My Profile</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=SJS" target="_blank">Subscriber Services</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?stateInfo=lZjgYlbdCFlcickQ1215|2&closebutton=yes" target="_top">Subscribe Now</a></li></ul></div><div class="footer-col"><h4>Newsroom<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.starfl.com/contact" target="_top">Contact Us</a></li></ul></div><div class="footer-col"><h4>GateHouse news outlets<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.thedestinlog.com/" target="_blank">The Destin Log</a></li><li><a href="http://www.waltonsun.com/" target="_blank">The Walton Sun</a></li><li><a href="http://www.crestviewbulletin.com/" target="_blank">Crestview News Bulletin</a></li><li><a href="http://www.srpressgazette.com/" target="_blank">Santa Rosa Press Gazette</a></li><li><a href="http://www.newsherald.com/" target="_blank">Panama City News Herald</a></li><li><a href="http://www.chipleypaper.com/" target="_blank">Washington County News</a></li><li><a href="http://www.chipleypaper.com/" target="_blank">Holmes County Times Advertiser</a></li><li><a href="http://www.apalachtimes.com/" target="_blank">Apalachicola Times</a></li><li><a href="https://www.nwfdailynews.com/" target="_top">Northwest Florida Daily News</a></li></ul></div><div class="footer-col"><h4>Advertising<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://mediakit.gatehousemedia.com/PortStJoe_FL/" target="_top">Advertise With Us</a></li><li><a href="https://www.starfl.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.starfl.com/homes" target="_top">Real Estate</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=DA&date=20200128&category=ENTERTAINMENT&lopenr=200129025&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />The Star, Port St. Joe  ~ 135 W. Highway 98 Port St. Joe, FL 32456, Port St. Joe, FL 32456<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.starfl.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?stateInfo=lZjgYlbdCFlcickQ1215|2&closebutton=yes&g2i_source=starfl.com&g2i_medium=subscribe&g2i_campaign=header&g2i_source=starfl.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.starfl.com" target="_top">Home</a></li><li><a href="https://www.starfl.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"29067"><a href="https://www.starfl.com/news/crime" target="_top">Law Enforcement</a></li><li id="navLink-TEST-"29068"><a href="https://www.starfl.com/news/school" target="_top">School News</a></li><li id="navLink-TEST-"29069"><a href="https://www.starfl.com/news/outdoors" target="_top">Outdoors</a></li><li id="navLink-TEST-"40153"><a href="https://www.starfl.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.starfl.com/sports" target="_top">Sports</a></li><li><a href="https://www.starfl.com/society"><span class="nav-category">Society</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"29072"><a href="https://www.starfl.com/society/church" target="_top">Church News</a></li><li id="navLink-TEST-"29073"><a href="https://www.starfl.com/society/weddings" target="_top">Weddings</a></li><li id="navLink-TEST-"29074"><a href="https://www.starfl.com/society/engagements" target="_top">Engagements</a></li><li id="navLink-TEST-"29075"><a href="https://www.starfl.com/society/anniversaries" target="_top">Anniversaries</a></li><li id="navLink-TEST-"29076"><a href="https://www.starfl.com/society/birthdays" target="_top">Birthdays</a></li></ul></li><li><a href="https://www.starfl.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"29078"><a href="https://www.starfl.com/opinion/oped" target="_top">Op-Ed</a></li><li id="navLink-TEST-"29079"><a href="https://www.starfl.com/opinion/editorials" target="_top">Hunker Down with Kes</a></li><li id="navLink-TEST-"29080"><a href="https://www.starfl.com/opinion/letters" target="_top">Letters to the Editor</a></li><li id="navLink-TEST-"29081"><a href="https://www.starfl.com/opinion/klatterings" target="_top">Keyboard Klatterings</a></li></ul></li><li><a href="https://www.legacy.com/obituaries/starfl/" target="_top">Obits</a></li><li><a href="https://www.starfl.com/business-news" target="_top">Business</a></li><li><a href="https://ghm.dailydealbuilder.com/daily-deal-panama-city/all/all-deals" target="_top">Daily Deals</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.starfl.com/photos" target="_top">Photos</a></li><li><a href="https://www.starfl.com/videos" target="_top">Videos</a></li><li><a href="https://www.starfl.com/calendar" target="_top">Calendar</a></li><li><a href="http://marketplace.starfl.com/publicnotices/" target="_top">Legals</a></li><li><a href="https://www.starfl.com/contests" target="_top">Contests</a></li><li><a href="https://www.starfl.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li><a href="https://www.starfl.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.starfl.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.starfl.com/contact" target="_top">Contact Us</a></li><li><a href="https://www.starfl.com/section/promoted//?prx_adpz=2214" target="_top">From Our Advertisers</a></li><li><a href="https://www.starfl.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.starfl.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=INKA_SJS" target="_top">My Profile</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=SJS" target="_blank">Subscriber Services</a></li><li><a href="https://eBillNow.GatehouseMedia.com/?BrandingID=SE-SJS" target="_blank">E-BILLING REGISTRATION</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?stateInfo=lZjgYlbdCFlcickQ1215|2&closebutton=yes" target="_top">Subscribe Now</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/PortStJoe_FL/" target="_top">Advertise With Us</a></li><li><a href="http://marketplace.starfl.com/classifieds" target="_top">Classifieds</a></li><li><a href="https://www.starfl.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.starfl.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.starfl.com/homes" target="_top">Homes</a></li><li><a href="http://starfl.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:tcroft@starfl.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.starfl.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/psjstar""
								target="_blank"
								title="The Star, Port St. Joe Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/PSJ_Star""
								target="_blank"
								title="The Star, Port St. Joe Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Star, Port St. Joe RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.starfl.com/contact"
								title="Contact The Star, Port St. Joe">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?stateInfo=lZjgYlbdCFlcickQ1215|2&closebutton=yes" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.starfl.com/apps/pbcs.dll/article?avis=DA&date=20200128&category=ENTERTAINMENT&lopenr=200129025&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.406/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-01-28&nbsp;13:15:34-->
	</body>
</html>
