
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200221003324
template: 
currentrequest: /apps/pbcs.dll/article?avis=DA&date=20200220&category=ENTERTAINMENT&lopenr=200229986&Ref=AR
currentrequestunmodified: /entertainment/20200220/mark-hughes-cobb-secrets-out-bond-songs-rock
@templatetype: /apps/pbcs.dll/article?avis=DA&date=20200220&category=ENTERTAINMENT&lopenr=200229986&Ref=AR
@pagetype: article
app version: 2.0.417
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Star, Port St. Joe" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> MARK HUGHES COBB: Secret&#8217;s out: Bond songs rock - Entertainment - The Star, Port St. Joe - Port St. Joe, FL</title>
<!-- Meta Tags - Global Article6 guid: 60C6A1F0-96D9-4E2F-8623-257DEABB84E1-->
<meta name="description" content="Not sure what it says that my favorite young performers are kinda mopey, a bit melodramatic, maybe even Goth, if that&#8217;s still a thing, but I dig that new Billie Eilish James Bond song, even though it&#8217;s simple and straightforward for the kid named Billie Eilish Pirate Baird O'Connell by her parents, who obviously had something, though who knows what, in mind for their daughter.Working with her brother, who goes simply by Finneas, born Finneas Baird O'Connell -- what do these kids" />
<meta property="bt:pubDate" content="20200220T05:01:09Z">
<meta property="bt:modDate" content="20200220T05:01:00Z">
<meta property="bt:keywords" content="ALTUS-College-Students-Recent-Grads">
<meta property="bt:author" content="">
<meta name="twitter:title" content="MARK HUGHES COBB: Secret's out: Bond songs rock">
<meta name="twitter:description" content="Not sure what it says that my favorite young performers are kinda mopey, a bit melodramatic, maybe even Goth, if that&#8217;s still a thing, but I dig that new Billie Eilish James Bond song, even though it&#8217;s simple and straightforward for the kid named Billie Eilish Pirate Baird O'Connell by her parents, who obviously had something, though who knows what, in mind for their daughter.Working with her brother, who goes simply by Finneas, born Finneas Baird O'Connell -- what do these kids">
<meta property="og:title" content="MARK HUGHES COBB: Secret's out: Bond songs rock"/>
<meta property="og:description" content="Not sure what it says that my favorite young performers are kinda mopey, a bit melodramatic, maybe even Goth, if that&#8217;s still a thing, but I dig" />
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.starfl.com/storyimage/DA/20200220/ENTERTAINMENT/200229986/AR/0/AR-200229986.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.starfl.com/storyimage/DA/20200220/ENTERTAINMENT/200229986/AR/0/AR-200229986.jpg">
	<meta property="og:image:width" content="364">
	<meta property="og:image:height" content="217">
	<meta property="vf:unique_id" content="siteDA-pub2881-60C6A1F0-96D9-4E2F-8623-257DEABB84E1">
	<link rel="canonical" href="https://www.starfl.com/entertainment/20200220/mark-hughes-cobb-secrets-out-bond-songs-rock"/>
<link rel="amphtml" href="https://www.starfl.com/entertainment/20200220/mark-hughes-cobb-secrets-out-bond-songs-rock?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.starfl.com/entertainment/20200220/mark-hughes-cobb-secrets-out-bond-songs-rock"
	},
    "headline": "MARK HUGHES COBB: Secret&#8217;s out: Bond songs rock",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.starfl.com/storyimage/DA/20200220/ENTERTAINMENT/200229986/AR/0/AR-200229986.jpg",
       	"height": 217,
       	"width": 364
    },
    "url": "https://www.starfl.com/article/20200220/ENTERTAINMENT/200229986",
    "thumbnailUrl": "https://www.starfl.com/apps/pbcsi.dll/bilde?Site=DA&Date=20200220&Category=ENTERTAINMENT&ArtNo=200229986&Ref=AR",
    "dateCreated": "20200220T11:01:09Z",
    "datePublished": "20200220T11:01:09Z",
    "dateModified": "20200220T11:01:00Z",
    "publisher": {
       "@type": "Organization",
       "name": "The Star, Port St. Joe",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.starfl.com/Global/images/head/nameplate/starfl_logo.png"
       }
    },
    "articleSection": "Entertainment",
    "keywords": ["ALTUS-College-Students-Recent-Grads"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Port St. Joe Star",
    "productID": "starfl.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="208625269171593"/>
<meta name="twitter:site" content="@PSJ_Star">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>
<!-- Taboola Script needs to be in the article head -->
<!-- Rest of Taboola widget is in /macros/includes/article/taboola.pbo -->
<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
		}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nytrng-network/loader.js');
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.417/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
		/*==== for taboola ======*/
    	.article-newsletter-signup{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
		#header-main-center{
			display: none;
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		<script src="//ghradioplayer.com/edge-radio-player-1.0.0.min.js"></script>
<div id="radioPlayer">
</div>
<script>
    var radioId = 160;
    var playerElement = document.getElementById("radioPlayer");
    var edgeRadioPlayer = new EdgeRadioPlayer(playerElement, radioId);
</script>

	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.starfl.com/news" target="_top">News</a></li><li><a href="https://www.starfl.com/sports" target="_top">Sports</a></li><li><a href="https://www.starfl.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.starfl.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.legacy.com/obituaries/starfl/" target="_top">Obits</a></li><li><a href="https://www.starfl.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.starfl.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.starfl.com/homes" target="_top">Homes</a></li><li><a href="http://marketplace.starfl.com/classifieds" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?stateInfo=lZjgYlbdCFlcickQ1215|2&closebutton=yes&g2i_source=starfl.com&g2i_medium=subscribe&g2i_campaign=header&g2i_source=starfl.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.starfl.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.starfl.com">
							<img class="mainheadnameplate" src="https://www.starfl.com/Global/images/head/nameplate/starfl_logo.png"  alt="The Star, Port St. Joe" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?stateInfo=lZjgYlbdCFlcickQ1215|2&closebutton=yes&g2i_source=starfl.com&g2i_medium=subscribe&g2i_campaign=header&g2i_source=starfl.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.starfl.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.starfl.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200220050109">
	<div class="inner">
		<h1 class="headline">MARK HUGHES COBB: Secret&#8217;s out: Bond songs rock</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.starfl.com/storyimage/DA/20200220/ENTERTAINMENT/200229986/AR/0/AR-200229986.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Mark Hughes Cobb</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Thursday</h3>
							<span class="article-meta-date">Feb&nbsp;20,&nbsp;2020&nbsp;at&nbsp;5:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Not sure what it says that my favorite young performers are kinda mopey, a bit melodramatic, maybe even Goth, if that&#8217;s still a thing, but I dig that new Billie Eilish James Bond song, even though it&#8217;s simple and straightforward for the kid named Billie Eilish Pirate Baird O'Connell by her parents, who obviously had something, though who knows what, in mind for their daughter.</p><br><p>Working with her brother, who goes simply by Finneas, born Finneas Baird O'Connell -- what do these kids have against their O&#8217;Celtic heritage? -- she&#8217;s achieved far more by the age of 18 than most of us could if we lived several lifetimes, so you kinda should hate her, or at least envy, but for now let&#8217;s enjoy.</p><br><p>Seriously, though, five Grammy Awards, two American Music Awards, two Guinness World Records, three MTV Video Music Awards, and one Brit Award, already? Eilish is the youngest person, and only the second person ever, to win the four main Grammy categories -- best new artist, record of the year, song of the year, and album of the year -- from the same ceremony. Time magazine last year put her on their first Time 100 Next list of rising stars, and she just sang &#8220;Yesterday&#8221; under the in-memoriam segment of the Academy Awards.</p><br><p>She apparently still lives in the house she grew up in with her parents, both musicians, and was home-schooled, where her mom taught the basics of songcraft, and still works well with her producer brother.</p><br><p>Now that I think of it, I do kinda hate her. No, envy. Admire.</p><br><p>Anyway, the new song, titled as they often are after the upcoming movie, &#8220;No Time to Die,&#8221; is not my all-time high, though I&#8217;d rank the quiet, haunting little ditty in E minor, darkest and second saddest and of all chords, among my top 007.</p><br><p>See how that spun?</p><br><p>Here&#8217;s my list, bottom to top:</p><br><p>007 -- "You Only Live Twice," Nancy Sinatra.</p><br><p>006 -- "Live and Let Die" -- Paul Macca.</p><br><p>005 -- "Thunderball" -- Sir Tom Jones.</p><br><p>004 -- "No Time to Die" -- Billie Eilish.</p><br><p>003 -- "The World Is Not Enough" -- Garbage.</p><br><p>002 -- "You Know My Name" -- Chris Cornell.</p><br><p>001 -- "Goldfinger" -- Shirley Bassey.</p><br><p>Just missed the cut: "Nobody Does It Better," by Carly Simon; "The Man With the Golden Gun" by Lulu; "From Russia with Love" by Matt Munro; and everything else Shirley Bassey: "Diamonds are Forever" and "Moonraker."</p><br><p>In ranking Bond themes, Esquire and I vastly disagree, though the less-overtly-ogling magazine for lads who&#8217;ve outgrown Maxim also put &#8220;No Time to Die&#8221; at its No. 4 spot.</p><br><p>Egregious taste shown ranking Cornell&#8217;s electric theme for &#8220;Casino Royale,&#8221; the reboot that launched Daniel &#8220;James Blonde&#8221; Craig, and lifted the franchise back to glory, at the bottom of 24. Certainly &#8220;You Know My Name&#8221; differs from many, more distorted-guitar-heavy, cleverly quoting the theme written by Monty Norman, which opens with twangy surf guitar bleeding into upbeat jazz in the 1962 &#8220;Dr. No.&#8221;</p><br><p>Come on Esquire Editors -- apparently no one writer wanted to attach his or her name -- if you didn&#8217;t feel chills when the late great Soundgarden screamer reached for &#8220;the coldest blood runs through my veins/you know my name,&#8221; can you really call yourself a James Bond fan? Or, for that matter, warm-blooded? Esquire felt it &#8220;didn&#8217;t match the film&#8217;s bold new vision,&#8221; but my dudes, that&#8217;s exactly what it meant, and sold: The licensed to kill spy as ice-hearted legend-in-the-making.</p><br><p>My others feel more predictable, with Eilish getting a bump for freshness, and &#8220;Thunderball&#8221; for Sir Tom&#8217;s incredible last nine-second high note, after belting which he fainted in the recording booth. Man, if it&#8217;s too much for Tom, it&#8217;s good enough for me.</p><br><p>How anyone doesn&#8217;t pick the stunning Shirley Bassey for her brassy, bossy &#8220;Goldfinger&#8221; at the top is beyond me. Esquire went with the enjoyable, but ultimately less thrilling Paul song. "Goldfinger&#8220; -- just reading that, you can hear her, right? -- became not just tops within a golden gathering, but one of the most scorching, enticing pop songs ever recorded.</p><br><p>I might have thrown in Adele&#8217;s &#8220;Skyfall,&#8221; the first Bond-song to win an Oscar, had it not have become so overplayed. Maybe after enough time has passed, it&#8217;ll come to resonate like the &#8217;60s classics.</p><br><p>The one other Bond-Oscar went, shockingly, to Sam Smith&#8217;s thin, wispy &#8220;Writing&#8217;s On the Wall,&#8221; from &#8220;Spectre.&#8221; The filmmakers went with that over Radiohead&#8217;s dreamy offering, named after the film, rejected as &#8220;too melancholy.&#8221;</p><br><p>Say what now? Smith seems primed to burst into tears, or worse, sighs. Thom Yorke from Radiohead&#8217;s also making use of the piercing high end of his range, but to much richer, wider effect.</p><br><p>But Radiohead&#8217;s in good company. Others who&#8217;ve cut Bond songs that were overlooked, or cut from the films, include Johnny Freaking Cash, for a version of &#8220;Thunderball&#8221;; Brian Wilson, who adapted his &#8220;Run James Run&#8221; into the instrumental theme track of &#8220;Pet Sounds&#8221;; Alice Cooper, who put rejected &#8220;The Man With the Golden Gun&#8221; on the &#8220;Muscle of Love&#8221; album, the last by the band before Vincent Furnier took the name solo; and Blondie, which included its &#8220;For Your Eyes Only&#8221; on the band&#8217;s album &#8220;The Hunter.&#8221;</p><br><p>Heck, even Bassey herself swung and missed once, when the producers opted for Jones and his -- pick your own pun here -- let&#8217;s say meaty &#8220;Thunderball.&#8221; Originally cut by Dionne Warwick, re-worked by Bassey to give it more verve, and apparently not released until the &#8217;90s, though it&#8217;s now on CD versions of the soundtrack.</p><br><p>It&#8217;s worth seeking, if nothing else for what should be the next movie title after Craig retires, and wayward producers go for a Roger Moore-ish swing back to the light side: &#8220;Mr. Kiss Kiss Bang Bang.&#8221;</p><br><p>Reach Mark Hughes Cobb at mark.cobb@tuscaloosanews.com or 722-0201.</p><br></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
						</p>
						<a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?stateInfo=lZjgYlbdCFlcickQ1215|2&closebutton=yes&g2i_source=starfl.com&g2i_medium=subscribe&g2i_campaign=header&g2i_source=starfl.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Reader Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.starfl.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=INKA_SJS" target="_top">My Profile</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=SJS" target="_blank">Subscriber Services</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?stateInfo=lZjgYlbdCFlcickQ1215|2&closebutton=yes" target="_top">Subscribe Now</a></li></ul></div><div class="footer-col"><h4>Newsroom<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.starfl.com/contact" target="_top">Contact Us</a></li></ul></div><div class="footer-col"><h4>GateHouse news outlets<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.thedestinlog.com/" target="_blank">The Destin Log</a></li><li><a href="http://www.waltonsun.com/" target="_blank">The Walton Sun</a></li><li><a href="http://www.crestviewbulletin.com/" target="_blank">Crestview News Bulletin</a></li><li><a href="http://www.srpressgazette.com/" target="_blank">Santa Rosa Press Gazette</a></li><li><a href="http://www.newsherald.com/" target="_blank">Panama City News Herald</a></li><li><a href="http://www.chipleypaper.com/" target="_blank">Washington County News</a></li><li><a href="http://www.chipleypaper.com/" target="_blank">Holmes County Times Advertiser</a></li><li><a href="http://www.apalachtimes.com/" target="_blank">Apalachicola Times</a></li><li><a href="https://www.nwfdailynews.com/" target="_top">Northwest Florida Daily News</a></li></ul></div><div class="footer-col"><h4>Advertising<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://mediakit.gatehousemedia.com/PortStJoe_FL/" target="_top">Advertise With Us</a></li><li><a href="https://www.starfl.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.starfl.com/homes" target="_top">Real Estate</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=DA&date=20200220&category=ENTERTAINMENT&lopenr=200229986&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />The Star, Port St. Joe  ~ 135 W. Highway 98 Port St. Joe, FL 32456, Port St. Joe, FL 32456<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.starfl.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?stateInfo=lZjgYlbdCFlcickQ1215|2&closebutton=yes&g2i_source=starfl.com&g2i_medium=subscribe&g2i_campaign=header&g2i_source=starfl.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.starfl.com" target="_top">Home</a></li><li><a href="https://www.starfl.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"29067"><a href="https://www.starfl.com/news/crime" target="_top">Law Enforcement</a></li><li id="navLink-TEST-"29068"><a href="https://www.starfl.com/news/school" target="_top">School News</a></li><li id="navLink-TEST-"29069"><a href="https://www.starfl.com/news/outdoors" target="_top">Outdoors</a></li><li id="navLink-TEST-"40153"><a href="https://www.starfl.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.starfl.com/sports" target="_top">Sports</a></li><li><a href="https://www.starfl.com/society"><span class="nav-category">Society</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"29072"><a href="https://www.starfl.com/society/church" target="_top">Church News</a></li><li id="navLink-TEST-"29073"><a href="https://www.starfl.com/society/weddings" target="_top">Weddings</a></li><li id="navLink-TEST-"29074"><a href="https://www.starfl.com/society/engagements" target="_top">Engagements</a></li><li id="navLink-TEST-"29075"><a href="https://www.starfl.com/society/anniversaries" target="_top">Anniversaries</a></li><li id="navLink-TEST-"29076"><a href="https://www.starfl.com/society/birthdays" target="_top">Birthdays</a></li></ul></li><li><a href="https://www.starfl.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"29078"><a href="https://www.starfl.com/opinion/oped" target="_top">Op-Ed</a></li><li id="navLink-TEST-"29079"><a href="https://www.starfl.com/opinion/editorials" target="_top">Hunker Down with Kes</a></li><li id="navLink-TEST-"29080"><a href="https://www.starfl.com/opinion/letters" target="_top">Letters to the Editor</a></li><li id="navLink-TEST-"29081"><a href="https://www.starfl.com/opinion/klatterings" target="_top">Keyboard Klatterings</a></li></ul></li><li><a href="https://www.legacy.com/obituaries/starfl/" target="_top">Obits</a></li><li><a href="https://www.starfl.com/business-news" target="_top">Business</a></li><li><a href="https://ghm.dailydealbuilder.com/daily-deal-panama-city/all/all-deals" target="_top">Daily Deals</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.starfl.com/photos" target="_top">Photos</a></li><li><a href="https://www.starfl.com/videos" target="_top">Videos</a></li><li><a href="https://www.starfl.com/calendar" target="_top">Calendar</a></li><li><a href="http://marketplace.starfl.com/publicnotices/" target="_top">Legals</a></li><li><a href="https://www.starfl.com/contests" target="_top">Contests</a></li><li><a href="https://www.starfl.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li><a href="https://www.starfl.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.starfl.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.starfl.com/contact" target="_top">Contact Us</a></li><li><a href="https://www.starfl.com/section/promoted//?prx_adpz=2214" target="_top">From Our Advertisers</a></li><li><a href="https://www.starfl.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.starfl.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=INKA_SJS" target="_top">My Profile</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=SJS" target="_blank">Subscriber Services</a></li><li><a href="https://eBillNow.GatehouseMedia.com/?BrandingID=SE-SJS" target="_blank">E-BILLING REGISTRATION</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?stateInfo=lZjgYlbdCFlcickQ1215|2&closebutton=yes" target="_top">Subscribe Now</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/PortStJoe_FL/" target="_top">Advertise With Us</a></li><li><a href="http://marketplace.starfl.com/classifieds" target="_top">Classifieds</a></li><li><a href="https://www.starfl.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.starfl.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.starfl.com/homes" target="_top">Homes</a></li><li><a href="http://starfl.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:tcroft@starfl.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.starfl.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/psjstar""
								target="_blank"
								title="The Star, Port St. Joe Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/PSJ_Star""
								target="_blank"
								title="The Star, Port St. Joe Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Star, Port St. Joe RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.starfl.com/contact"
								title="Contact The Star, Port St. Joe">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?stateInfo=lZjgYlbdCFlcickQ1215|2&closebutton=yes" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.starfl.com/apps/pbcs.dll/article?avis=DA&date=20200220&category=ENTERTAINMENT&lopenr=200229986&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.417/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-02-21&nbsp;05:18:27-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=1850594451"></script>
</body>
</html>
