
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190219050641
template: 
currentrequest: /apps/pbcs.dll/article?avis=DA&date=20190218&category=NEWS&lopenr=190218857&Ref=AR
currentrequestunmodified: /news/20190218/opinion-socialism-is-un-american
@templatetype: /apps/pbcs.dll/article?avis=DA&date=20190218&category=NEWS&lopenr=190218857&Ref=AR
@pagetype: article
app version: 2.0.270
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Star, Port St. Joe" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 81F2757E-BD01-7DF6-E053-0100007F611A-->
<meta name="description" content="Late-night talker Stephen Colbert thinks Halloween is a good example of socialism. What he doesn&#x2019;t seem to understand is that socialism is more tricks than treats.&#x201c;On Halloween, kids literally go door to door to get free candy from the neighbors because the kids don&#x2019;t have it and the neighbors do,&#x201d; Colbert said. &#x201c;That&#x2019;s socialism.&#x201d;In reality, socialism would be the homeowners association collecting everyone&#x2019;s mandatory candy" />
<meta property="vf:unique_id" content="siteDA-pub2881-81F2757E-BD01-7DF6-E053-0100007F611A">
<meta property="fb:app_id" content="208625269171593"/>
<meta property="tout:article:id" content="art-81F2757E-BD01-7DF6-E053-0100007F611A-pub2881">
<meta property="bt:pubDate" content="20190218T07:08:00Z">
<meta property="bt:modDate" content="20190215T15:29:00Z">
<meta property="bt:author" content="David W. AlmasiInsideSources.com">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.starfl.com/storyimage/DA/20190218/NEWS/190218857/AR/0/AR-190218857.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.starfl.com/storyimage/DA/20190218/NEWS/190218857/AR/0/AR-190218857.jpg">
	<meta property="og:image:width" content="300">
	<meta property="og:image:height" content="420">
<meta name="twitter:site" content="@PSJ_Star">
<meta name="twitter:title" content="Opinion: Socialism is un-American">
<meta name="twitter:description" content="Late-night talker Stephen Colbert thinks Halloween is a good example of socialism. What he doesn&#x2019;t seem to understand is that socialism is more tricks than treats.&#x201c;On Halloween, kids literally go door to door to get free candy from the neighbors because the kids don&#x2019;t have it and the neighbors do,&#x201d; Colbert said. &#x201c;That&#x2019;s socialism.&#x201d;In reality, socialism would be the homeowners association collecting everyone&#x2019;s mandatory candy">
<meta property="og:title" content="Opinion: Socialism is un-American"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Late-night talker Stephen Colbert thinks Halloween is a good example of socialism. What he doesn&#x2019;t seem to understand is that socialism is more" />
<meta name="author" content="David W. AlmasiInsideSources.com">
<link rel="canonical" href="https://www.starfl.com/news/20190218/opinion-socialism-is-un-american"/>
<script type="text/javascript">var dfp_url = "81F2757E-BD01-7DF6-E053-0100007F611A";</script>
<link rel="amphtml" href="https://www.starfl.com/news/20190218/opinion-socialism-is-un-american?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.starfl.com/news/20190218/opinion-socialism-is-un-american"
	},
    "headline": "Opinion: Socialism is un-American",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.starfl.com/storyimage/DA/20190218/NEWS/190218857/AR/0/AR-190218857.jpg",
       	"height": 420,
       	"width": 300
    },
    "url": "https://www.starfl.com/article/20190218/NEWS/190218857",
    "thumbnailUrl": "https://www.starfl.com/apps/pbcsi.dll/bilde?Site=DA&Date=20190218&Category=NEWS&ArtNo=190218857&Ref=AR",
    "dateCreated": "20190218T13:08:00Z",
    "datePublished": "20190218T13:08:00Z",
    "dateModified": "20190215T21:29:00Z",
    "author": [{"@type":"Person","name":"David W. AlmasiInsideSources.com"}],
    "creator": "David W. AlmasiInsideSources.com",
    "publisher": {
       "@type": "Organization",
       "name": "The Star, Port St. Joe",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.starfl.com/Global/images/head/nameplate/starfl_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>
<!-- Taboola Script needs to be in the article head -->
<!-- Rest of Taboola widget is in /macros/includes/article/taboola.pbo -->
<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
		}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nytrng-network/loader.js');
</script>

		<title> Opinion: Socialism is un-American - News - The Star, Port St. Joe - Port St. Joe, FL</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.270/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.starfl.com/news" target="_top">News</a></li><li><a href="https://www.starfl.com/sports" target="_top">Sports</a></li><li><a href="https://www.starfl.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.starfl.com/lifestyle" target="_top">Life</a></li><li><a href="http://obits.starfl.com/obituaries/starfl/" target="_top">Obits</a></li><li><a href="https://www.starfl.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.starfl.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.starfl.com/homes" target="_top">Homes</a></li><li><a href="http://marketplace.starfl.com/classifieds" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://hmgiservices.dticloud.com/cgi-bin/cmofl_cmofl.sh/custservice/web/addrfind.html?stateInfo=lZjgYlbdCFlcickQ1215|2&closebutton=yes&g2i_source=starfl.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.starfl.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.starfl.com">
							<img class="mainheadnameplate" src="https://www.starfl.com/Global/images/head/nameplate/starfl_logo.png"  alt="The Star, Port St. Joe" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://hmgiservices.dticloud.com/cgi-bin/cmofl_cmofl.sh/custservice/web/addrfind.html?stateInfo=lZjgYlbdCFlcickQ1215|2&closebutton=yes&g2i_source=starfl.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.starfl.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.starfl.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderboard"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190215152953">
	<div class="inner">
		<h1 class="headline">Opinion: Socialism is un-American</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.starfl.com/storyimage/DA/20190218/NEWS/190218857/AR/0/AR-190218857.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description"></div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By David W. AlmasiInsideSources.com
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Feb&nbsp;18,&nbsp;2019&nbsp;at&nbsp;7:08&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Late-night talker Stephen Colbert thinks Halloween is a good example of socialism. What he doesn&#x2019;t seem to understand is that socialism is more tricks than treats.</p><p>&#x201c;On Halloween, kids literally go door to door to get free candy from the neighbors because the kids don&#x2019;t have it and the neighbors do,&#x201d; Colbert said. &#x201c;That&#x2019;s socialism.&#x201d;</p><p>In reality, socialism would be the homeowners association collecting everyone&#x2019;s mandatory candy &#x201c;donation&#x201d; and passing it out equally. Plenty of my neighbors don&#x2019;t participate each Halloween. Those who do give out a wide range of treats, from full-size candy bars to a few tiny Tootise rolls. There are even spoilsports giving out dental floss and toothpaste. And people come here from other neighborhoods looking for more candy.</p><p>But there is a warning about socialism to be learned from Halloween. There are always stories about unattended bowls of candy, with notes to &#x201c;take just one,&#x201d; that are plundered by a few isolated tricksters.</p><p>In his State of the Union address, President Donald Trump pushed back at demands that we adopt more redistributionist policies to &#x201c;spread the wealth around,&#x201d; as Barack Obama advocated. Instead, Trump said &#x2014; to great applause &#x2014; &#x201c;we renew our resolve that America will never be a socialist country.&#x201d;</p><p>One lawmaker sitting on her hands during that applause was Representative Alexandria Ocasio-Cortez, who asserted, &#x201c;I think he&#x2019;s scared&#x201d; of socialism.</p><p>Of course he is! Anyone who isn&#x2019;t already afraid of socialism should look at the &#x201c;Green New Deal&#x201d; that AOC has introduced. In 10 short years, she wants to completely move us from the fossil-fuel and nuclear sources that generated more than 80 percent of our electricity in 2017 to renewables that generated only 17 percent. She wants every building in America renovated &#x2014; from the Freedom Tower in New York City to your house &#x2014; to meet her energy-efficiency demands. She seeks to diminish the number of planes, cars and even cows.</p><p>The Green New Deal expands beyond the environment to include government-run universal health care and even &#x201c;economic security for all who are unable or unwilling to work.&#x201d; Unwilling!</p><p>These are not just the dreams of a naive freshman member of Congress. Her Senate co-sponsor is Edward Markey, who has served on Capitol Hill for more than 40 years. And the Green New Deal has been embraced by presidential aspirants such as Elizabeth Warren, Cory Booker and Kamala Harris.</p><p>This Green New Deal is a big deal. It could cost trillions, and radically affect peoples&#x2019; lives and livelihoods. Even if it goes nowhere, the enthusiasm for it tips the hand of the liberal caucus.</p><p>Of course this makes President Trump scared about the prospect of socialism in America.</p><p>Look what socialism did to Venezuela. Hugo Chavez and Nicolas Maduro turned what was once the wealthiest country in South America into a dystopian state where crime is high and supplies are low. Energy production in this oil-rich country is down. Zoo animals are being eaten while the military is physically blocking humanitarian aid from crossing the border.</p><p>Yet socialism remains popular among American liberals. There are those who claim Venezuela is not &#x201c;real&#x201d; socialism, and they hanker they can do it correctly in the United States. But it&#x2019;s already failed here.</p><p>For the last nine years the Panera Bread restaurant chain operated several Panera Cares locations across America that had no set prices. Customers could pay as much or as little as they liked. The expectation was that the richer clientele would subsidize poorer patrons. On February 15, the last Panera Cares location closed. Panera management said the model is &#x201c;no longer viable.&#x201d; Other charities sent their needy over. People who weren&#x2019;t needy took advantage of it. Security concerns became an issue. Panera will remain charitable, but in a more controlled manner.</p><p>Socialism doesn&#x2019;t work &#x2014; not even on Halloween. Free markets foster the innovation that promotes prosperity. That&#x2019;s what President Trump is promising to resist.</p><p>&#xa0;</p><p>David W. Almasi is vice president of the National Center for Public Policy Research, a research and communications foundation dedicated to providing free market solutions to today&#x2019;s public policy problems. He wrote this for InsideSources.com.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://hmgiservices.dticloud.com/cgi-bin/cmofl_cmofl.sh/custservice/web/addrfind.html?stateInfo=lZjgYlbdCFlcickQ1215|2&closebutton=yes&g2i_source=starfl.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.starfl.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Reader Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.starfl.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=INKA_SJS" target="_top">My Profile</a></li><li><a href="https://hmgiservices.dticloud.com/cgi-bin/cmofl_cmofl.sh/custservice/web/login.html?siteid=sjs" target="_blank">Subscriber Services</a></li><li><a href="https://hmgiservices.dticloud.com/cgi-bin/cmofl_cmofl.sh/custservice/web/addrfind.html?stateInfo=lZjgYlbdCFlcickQ1215|2&closebutton=yes" target="_blank">Subscribe Now</a></li></ul></div><div class="footer-col"><h4>Newsroom<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.starfl.com/contact" target="_top">Contact Us</a></li></ul></div><div class="footer-col"><h4>GateHouse news outlets<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.thedestinlog.com/" target="_blank">The Destin Log</a></li><li><a href="http://www.waltonsun.com/" target="_blank">The Walton Sun</a></li><li><a href="http://www.crestviewbulletin.com/" target="_blank">Crestview News Bulletin</a></li><li><a href="http://www.srpressgazette.com/" target="_blank">Santa Rosa Press Gazette</a></li><li><a href="http://www.newsherald.com/" target="_blank">Panama City News Herald</a></li><li><a href="http://www.chipleypaper.com/" target="_blank">Washington County News</a></li><li><a href="http://www.chipleypaper.com/" target="_blank">Holmes County Times Advertiser</a></li><li><a href="http://www.apalachtimes.com/" target="_blank">Apalachicola Times</a></li><li><a href="https://www.nwfdailynews.com/" target="_top">Northwest Florida Daily News</a></li></ul></div><div class="footer-col"><h4>Advertising<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://mediakit.gatehousemedia.com/PortStJoe_FL/" target="_top">Advertise With Us</a></li><li><a href="https://www.starfl.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.starfl.com/homes" target="_top">Real Estate</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=DA&date=20190218&category=NEWS&lopenr=190218857&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />The Star, Port St. Joe  ~ 135 W. Highway 98 Port St. Joe, FL 32456, Port St. Joe, FL 32456 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://hmgiservices.dticloud.com/cgi-bin/cmofl_cmofl.sh/custservice/web/addrfind.html?stateInfo=lZjgYlbdCFlcickQ1215|2&closebutton=yes&g2i_source=starfl.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.starfl.com" target="_top">Home</a></li><li><a href="https://www.starfl.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"29067"><a href="https://www.starfl.com/news/crime" target="_top">Law Enforcement</a></li><li id="navLink-TEST-"29068"><a href="https://www.starfl.com/news/school" target="_top">School News</a></li><li id="navLink-TEST-"29069"><a href="https://www.starfl.com/news/outdoors" target="_top">Outdoors</a></li><li id="navLink-TEST-"40153"><a href="https://www.starfl.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.starfl.com/sports" target="_top">Sports</a></li><li><a href="https://www.starfl.com/society"><span class="nav-category">Society</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"29072"><a href="https://www.starfl.com/society/church" target="_top">Church News</a></li><li id="navLink-TEST-"29073"><a href="https://www.starfl.com/society/weddings" target="_top">Weddings</a></li><li id="navLink-TEST-"29074"><a href="https://www.starfl.com/society/engagements" target="_top">Engagements</a></li><li id="navLink-TEST-"29075"><a href="https://www.starfl.com/society/anniversaries" target="_top">Anniversaries</a></li><li id="navLink-TEST-"29076"><a href="https://www.starfl.com/society/birthdays" target="_top">Birthdays</a></li></ul></li><li><a href="https://www.starfl.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"29078"><a href="https://www.starfl.com/opinion/oped" target="_top">Op-Ed</a></li><li id="navLink-TEST-"29079"><a href="https://www.starfl.com/opinion/editorials" target="_top">Hunker Down with Kes</a></li><li id="navLink-TEST-"29080"><a href="https://www.starfl.com/opinion/letters" target="_top">Letters to the Editor</a></li><li id="navLink-TEST-"29081"><a href="https://www.starfl.com/opinion/klatterings" target="_top">Keyboard Klatterings</a></li></ul></li><li><a href="http://obits.starfl.com/obituaries/starfl/" target="_top">Obits</a></li><li><a href="https://www.starfl.com/business-news" target="_top">Business</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.starfl.com/photos" target="_top">Photos</a></li><li><a href="https://www.starfl.com/videos" target="_top">Videos</a></li><li><a href="https://www.starfl.com/calendar" target="_top">Calendar</a></li><li><a href="http://marketplace.starfl.com/publicnotices/" target="_top">Legals</a></li><li><a href="https://www.starfl.com/contests" target="_top">Contests</a></li><li><a href="https://www.starfl.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li><a href="https://www.starfl.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.starfl.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.starfl.com/contact" target="_top">Contact Us</a></li><li><a href="https://www.starfl.com/section/promoted//?prx_adpz=2214" target="_top">From Our Advertisers</a></li><li><a href="https://www.starfl.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.starfl.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=INKA_SJS" target="_top">My Profile</a></li><li><a href="https://hmgiservices.dticloud.com/cgi-bin/cmofl_cmofl.sh/custservice/web/login.html?siteid=sjs" target="_blank">Subscriber Services</a></li><li><a href="https://hmgiservices.dticloud.com/cgi-bin/cmofl_cmofl.sh/custservice/web/addrfind.html?stateInfo=lZjgYlbdCFlcickQ1215|2&closebutton=yes" target="_blank">Subscribe Now</a></li><li><a href="https://eBillNow.GatehouseMedia.com/?BrandingID=SE-SJS" target="_blank">E-BILLING REGISTRATION</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/PortStJoe_FL/" target="_top">Advertise With Us</a></li><li><a href="http://marketplace.starfl.com/classifieds" target="_top">Classifieds</a></li><li><a href="https://www.starfl.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.starfl.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.starfl.com/homes" target="_top">Homes</a></li><li><a href="http://starfl.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:tcroft@starfl.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.starfl.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/psjstar""
								target="_blank"
								title="The Star, Port St. Joe Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/PSJ_Star""
								target="_blank"
								title="The Star, Port St. Joe Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Star, Port St. Joe RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.starfl.com/contact"
								title="Contact The Star, Port St. Joe">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="https://hmgiservices.dticloud.com/cgi-bin/cmofl_cmofl.sh/custservice/web/addrfind.html?stateInfo=lZjgYlbdCFlcickQ1215|2&closebutton=yes" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.starfl.com/apps/pbcs.dll/article?avis=DA&date=20190218&category=NEWS&lopenr=190218857&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.270/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.270/confiant.min.js"></script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2019-02-19&nbsp;05:06:41-->
	</body>
</html>