
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190619001359
template: 
currentrequest: /apps/pbcs.dll/article?avis=DA&date=20190618&category=NEWS&lopenr=190618686&Ref=AR
currentrequestunmodified: /news/20190618/horoscopes-june-18-2019
@templatetype: /apps/pbcs.dll/article?avis=DA&date=20190618&category=NEWS&lopenr=190618686&Ref=AR
@pagetype: article
app version: 2.0.348
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Star, Port St. Joe" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>
<!-- Meta Tags - Global Article6 guid: 8B8C8EA0-01F6-7C1E-E053-0100007FF7DF-->
<meta name="description" content="ARIES (March 21-April 19): Keep the bull out of the china shop. With Mars and Pluto opposing one another in the skies this isn't a good time to start any activity that requires delicate handling. A romantic interlude, however, could be in the stars.&#xa0;TAURUS (April 20-May 20): Your best assets are a willingness to be a team player and a friendly, approachable demeanor. A partner or loved one could be under pressure to perform and you can provide an oasis of contentment.&#xa0;GEMINI (May 21-" />
<meta property="vf:unique_id" content="siteDA-pub2881-8B8C8EA0-01F6-7C1E-E053-0100007FF7DF">
<meta property="fb:app_id" content="208625269171593"/>
<meta property="tout:article:id" content="art-8B8C8EA0-01F6-7C1E-E053-0100007FF7DF-pub2881">
<meta property="bt:pubDate" content="20190618T06:00:00Z">
<meta property="bt:modDate" content="20190617T18:05:00Z">
<meta property="bt:author" content="Magi HelenaTribune Content Agency">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.starfl.com/storyimage/DA/20190618/NEWS/190618686/AR/0/AR-190618686.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.starfl.com/storyimage/DA/20190618/NEWS/190618686/AR/0/AR-190618686.jpg">
	<meta property="og:image:width" content="1252">
	<meta property="og:image:height" content="1014">
<meta name="twitter:site" content="@PSJ_Star">
<meta name="twitter:title" content="HOROSCOPES: June 18, 2019">
<meta name="twitter:description" content="ARIES (March 21-April 19): Keep the bull out of the china shop. With Mars and Pluto opposing one another in the skies this isn't a good time to start any activity that requires delicate handling. A romantic interlude, however, could be in the stars.&#xa0;TAURUS (April 20-May 20): Your best assets are a willingness to be a team player and a friendly, approachable demeanor. A partner or loved one could be under pressure to perform and you can provide an oasis of contentment.&#xa0;GEMINI (May 21-">
<meta property="og:title" content="HOROSCOPES: June 18, 2019"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="ARIES (March 21-April 19): Keep the bull out of the china shop. With Mars and Pluto opposing one another in the skies this isn't a good time to start any" />
<meta name="author" content="Magi HelenaTribune Content Agency">
<link rel="canonical" href="https://www.starfl.com/news/20190618/horoscopes-june-18-2019"/>
<script type="text/javascript">var dfp_url = "8B8C8EA0-01F6-7C1E-E053-0100007FF7DF";</script>
<link rel="amphtml" href="https://www.starfl.com/news/20190618/horoscopes-june-18-2019?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.starfl.com/news/20190618/horoscopes-june-18-2019"
	},
    "headline": "HOROSCOPES: June 18, 2019",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.starfl.com/storyimage/DA/20190618/NEWS/190618686/AR/0/AR-190618686.jpg",
       	"height": 1014,
       	"width": 1252
    },
    "url": "https://www.starfl.com/article/20190618/NEWS/190618686",
    "thumbnailUrl": "https://www.starfl.com/apps/pbcsi.dll/bilde?Site=DA&Date=20190618&Category=NEWS&ArtNo=190618686&Ref=AR",
    "dateCreated": "20190618T12:00:00Z",
    "datePublished": "20190618T12:00:00Z",
    "dateModified": "20190618T00:05:00Z",
    "author": [{"@type":"Person","name":"Magi HelenaTribune Content Agency"}],
    "creator": "Magi HelenaTribune Content Agency",
    "publisher": {
       "@type": "Organization",
       "name": "The Star, Port St. Joe",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.starfl.com/Global/images/head/nameplate/starfl_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>
<!-- Taboola Script needs to be in the article head -->
<!-- Rest of Taboola widget is in /macros/includes/article/taboola.pbo -->
<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
		}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nytrng-network/loader.js');
</script>

		<title> HOROSCOPES: June 18, 2019 - News - The Star, Port St. Joe - Port St. Joe, FL</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.348/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	#interstitial {line-height: 0;}
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.starfl.com/news" target="_top">News</a></li><li><a href="https://www.starfl.com/sports" target="_top">Sports</a></li><li><a href="https://www.starfl.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.starfl.com/lifestyle" target="_top">Life</a></li><li><a href="http://obits.starfl.com/obituaries/starfl/" target="_top">Obits</a></li><li><a href="https://www.starfl.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.starfl.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.starfl.com/homes" target="_top">Homes</a></li><li><a href="http://marketplace.starfl.com/classifieds" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?stateInfo=lZjgYlbdCFlcickQ1215|2&closebutton=yes&g2i_source=starfl.com&g2i_medium=subscribe&g2i_campaign=header&g2i_source=starfl.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.starfl.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.starfl.com">
							<img class="mainheadnameplate" src="https://www.starfl.com/Global/images/head/nameplate/starfl_logo.png"  alt="The Star, Port St. Joe" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?stateInfo=lZjgYlbdCFlcickQ1215|2&closebutton=yes&g2i_source=starfl.com&g2i_medium=subscribe&g2i_campaign=header&g2i_source=starfl.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.starfl.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.starfl.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190617180540">
	<div class="inner">
		<h1 class="headline">HOROSCOPES: June 18, 2019</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.starfl.com/storyimage/DA/20190618/NEWS/190618686/AR/0/AR-190618686.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Magi Helena</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By Magi HelenaTribune Content Agency
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Tuesday</h3>
							<span class="article-meta-date">Jun&nbsp;18,&nbsp;2019&nbsp;at&nbsp;6:00&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>ARIES (March 21-April 19): Keep the bull out of the china shop. With Mars and Pluto opposing one another in the skies this isn't a good time to start any activity that requires delicate handling. A romantic interlude, however, could be in the stars.&#xa0;</p><p>TAURUS (April 20-May 20): Your best assets are a willingness to be a team player and a friendly, approachable demeanor. A partner or loved one could be under pressure to perform and you can provide an oasis of contentment.&#xa0;</p><p>GEMINI (May 21-June 20): Your inner Sherlock Holmes to the rescue! Investigating a financial error can prevent similar missteps in the future. A loved one may be more loving than usual and is willing to forgive any minor transgressions.</p><p>&#xa0;CANCER (June 21-July 22): Don't carry a chip on your shoulder; that never leads to happiness. It is possible to defend your boundaries without making it personal. Find a win-win workaround if confronted with opposition. Demonstrate tolerance at the workplace.&#xa0;</p><p>LEO (July 23-Aug. 22): A task or your work could briefly feel like a do or die proposition. Disputes could plague pet work projects. Rise above petty conflicts and do your best to be congenial and calm when working in a stress-filled environment.&#xa0;</p><p>VIRGO (Aug. 23-Sept. 22): Not every financial venture leads to pure gold. You may have more than one income stream, and some may be more valuable over the long term than others. Be patient and sift through all the data to help identify future top-performers.&#xa0;</p><p>LIBRA (Sept. 23-Oct. 22): You can tip the scales in your favor with your calm demeanor. When other people are in a hurry to rush through a job you are there to offer a peaceful sanctuary. Someone who is under a great deal of pressure will appreciate your kindness.</p><p>SCORPIO (Oct. 23-Nov. 21): When new initiatives are proposed your knee jerk reaction might be to dig in your heels and refuse. However, you'll make the best headway by being cooperative and showing you are willing to work out a mutually-satisfactory compromise.&#xa0;</p><p>SAGITTARIUS (Nov. 22-Dec. 21): If you are generous and genuine you will always have many supportive allies. Groups that gather for social activities like a luncheon might give you a chance to show off your business savvy or network profitably.</p><p>CAPRICORN (Dec. 22-Jan. 19): Minor issues can upset your equilibrium. Don't let a honking driver or an internet troll destroy your peace of mind; it's just not worth it. When threatened you might let your fight or flight mechanism override your common sense.&#xa0;</p><p>AQUARIUS (Jan. 20-Feb. 18): Good-natured teasing could brighten your day, but some comments could go over the line. Don't take it personally and overreact if someone seems rude or pushy. Focus on putting the needs of home and family first.&#xa0;</p><p>PISCES (Feb. 19-March 20): If someone unearths private information, they may not understand how to handle it properly. Use your powers of persuasion to explain the reason that confidentiality is necessary. Neighbors may express their friendliness.&#xa0;</p><p>IF&#xa0;TODAY IS YOUR BIRTHDAY: You can take it easy as the next five to six weeks unfold. In July and early August new contacts and friendships can be invigorating and a new enthusiasm might receive your devoted attention. You may enjoy a vacation with friends or meet a new romantic partner if you are single. Your ambitions may heighten in August and you may even receive an opportunity to make your material goals a reality. Look forward to improvements in some area of your life in September when the answer to a prayer may arrive. That is an excellent time to launch initiatives or to make commitments because you are wiser than usual. Put romantic ideas and moneymaking schemes on hold in November when you are easily misled by appearances.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?stateInfo=lZjgYlbdCFlcickQ1215|2&closebutton=yes&g2i_source=starfl.com&g2i_medium=subscribe&g2i_campaign=header&g2i_source=starfl.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.starfl.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Reader Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.starfl.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=INKA_SJS" target="_top">My Profile</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=SJS" target="_blank">Subscriber Services</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?stateInfo=lZjgYlbdCFlcickQ1215|2&closebutton=yes" target="_top">Subscribe Now</a></li></ul></div><div class="footer-col"><h4>Newsroom<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.starfl.com/contact" target="_top">Contact Us</a></li></ul></div><div class="footer-col"><h4>GateHouse news outlets<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.thedestinlog.com/" target="_blank">The Destin Log</a></li><li><a href="http://www.waltonsun.com/" target="_blank">The Walton Sun</a></li><li><a href="http://www.crestviewbulletin.com/" target="_blank">Crestview News Bulletin</a></li><li><a href="http://www.srpressgazette.com/" target="_blank">Santa Rosa Press Gazette</a></li><li><a href="http://www.newsherald.com/" target="_blank">Panama City News Herald</a></li><li><a href="http://www.chipleypaper.com/" target="_blank">Washington County News</a></li><li><a href="http://www.chipleypaper.com/" target="_blank">Holmes County Times Advertiser</a></li><li><a href="http://www.apalachtimes.com/" target="_blank">Apalachicola Times</a></li><li><a href="https://www.nwfdailynews.com/" target="_top">Northwest Florida Daily News</a></li></ul></div><div class="footer-col"><h4>Advertising<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://mediakit.gatehousemedia.com/PortStJoe_FL/" target="_top">Advertise With Us</a></li><li><a href="https://www.starfl.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.starfl.com/homes" target="_top">Real Estate</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=DA&date=20190618&category=NEWS&lopenr=190618686&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />The Star, Port St. Joe  ~ 135 W. Highway 98 Port St. Joe, FL 32456, Port St. Joe, FL 32456 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?stateInfo=lZjgYlbdCFlcickQ1215|2&closebutton=yes&g2i_source=starfl.com&g2i_medium=subscribe&g2i_campaign=header&g2i_source=starfl.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.starfl.com" target="_top">Home</a></li><li><a href="https://www.starfl.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"29067"><a href="https://www.starfl.com/news/crime" target="_top">Law Enforcement</a></li><li id="navLink-TEST-"29068"><a href="https://www.starfl.com/news/school" target="_top">School News</a></li><li id="navLink-TEST-"29069"><a href="https://www.starfl.com/news/outdoors" target="_top">Outdoors</a></li><li id="navLink-TEST-"40153"><a href="https://www.starfl.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.starfl.com/sports" target="_top">Sports</a></li><li><a href="https://www.starfl.com/society"><span class="nav-category">Society</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"29072"><a href="https://www.starfl.com/society/church" target="_top">Church News</a></li><li id="navLink-TEST-"29073"><a href="https://www.starfl.com/society/weddings" target="_top">Weddings</a></li><li id="navLink-TEST-"29074"><a href="https://www.starfl.com/society/engagements" target="_top">Engagements</a></li><li id="navLink-TEST-"29075"><a href="https://www.starfl.com/society/anniversaries" target="_top">Anniversaries</a></li><li id="navLink-TEST-"29076"><a href="https://www.starfl.com/society/birthdays" target="_top">Birthdays</a></li></ul></li><li><a href="https://www.starfl.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"29078"><a href="https://www.starfl.com/opinion/oped" target="_top">Op-Ed</a></li><li id="navLink-TEST-"29079"><a href="https://www.starfl.com/opinion/editorials" target="_top">Hunker Down with Kes</a></li><li id="navLink-TEST-"29080"><a href="https://www.starfl.com/opinion/letters" target="_top">Letters to the Editor</a></li><li id="navLink-TEST-"29081"><a href="https://www.starfl.com/opinion/klatterings" target="_top">Keyboard Klatterings</a></li></ul></li><li><a href="http://obits.starfl.com/obituaries/starfl/" target="_top">Obits</a></li><li><a href="https://www.starfl.com/business-news" target="_top">Business</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.starfl.com/photos" target="_top">Photos</a></li><li><a href="https://www.starfl.com/videos" target="_top">Videos</a></li><li><a href="https://www.starfl.com/calendar" target="_top">Calendar</a></li><li><a href="http://marketplace.starfl.com/publicnotices/" target="_top">Legals</a></li><li><a href="https://www.starfl.com/contests" target="_top">Contests</a></li><li><a href="https://www.starfl.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li><a href="https://www.starfl.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.starfl.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.starfl.com/contact" target="_top">Contact Us</a></li><li><a href="https://www.starfl.com/section/promoted//?prx_adpz=2214" target="_top">From Our Advertisers</a></li><li><a href="https://www.starfl.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.starfl.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=INKA_SJS" target="_top">My Profile</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=SJS" target="_blank">Subscriber Services</a></li><li><a href="https://eBillNow.GatehouseMedia.com/?BrandingID=SE-SJS" target="_blank">E-BILLING REGISTRATION</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?stateInfo=lZjgYlbdCFlcickQ1215|2&closebutton=yes" target="_top">Subscribe Now</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/PortStJoe_FL/" target="_top">Advertise With Us</a></li><li><a href="http://marketplace.starfl.com/classifieds" target="_top">Classifieds</a></li><li><a href="https://www.starfl.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.starfl.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.starfl.com/homes" target="_top">Homes</a></li><li><a href="http://starfl.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:tcroft@starfl.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.starfl.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/psjstar""
								target="_blank"
								title="The Star, Port St. Joe Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/PSJ_Star""
								target="_blank"
								title="The Star, Port St. Joe Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Star, Port St. Joe RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.starfl.com/contact"
								title="Contact The Star, Port St. Joe">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?stateInfo=lZjgYlbdCFlcickQ1215|2&closebutton=yes" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.starfl.com/apps/pbcs.dll/article?avis=DA&date=20190618&category=NEWS&lopenr=190618686&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.348/app.min.js" crossorigin="anonymous"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.348/confiant.min.js" crossorigin="anonymous"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-06-19&nbsp;00:13:59-->
	</body>
</html>