
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200315235626
template: 
currentrequest: /apps/pbcs.dll/article?avis=DA&date=20200315&category=NEWS&lopenr=200319277&Ref=AR
currentrequestunmodified: /news/20200315/from-cuba-to-county-high---musical-journey
@templatetype: /apps/pbcs.dll/article?avis=DA&date=20200315&category=NEWS&lopenr=200319277&Ref=AR
@pagetype: article
app version: 2.0.434
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Star, Port St. Joe" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> From Cuba to County High - a musical journey - News - The Star, Port St. Joe - Port St. Joe, FL</title>
<!-- Meta Tags - Global Article6 guid: 07B69C99-4FDA-4FC9-ABB5-1A1D2EC734D6-->
<meta name="description" content="" />
<meta property="bt:pubDate" content="20200315T13:00:50Z">
<meta property="bt:modDate" content="20200315T13:00:00Z">
<meta property="bt:keywords" content="ALTUS-Carpool-Parents">
<meta property="bt:author" content="Gary CosJr">
<meta name="twitter:title" content="From Cuba to County High - a musical journey">
<meta name="twitter:description" content="Tuscaloosa County High Director of Bands Mike Guzman and his family made a dramatic escape from Cuba in 1991.
">
<meta property="og:title" content="From Cuba to County High - a musical journey"/>
<meta property="og:description" content="Tuscaloosa County High Director of Bands Mike Guzman and his family made a dramatic escape from Cuba in 1991.
" />
<meta name="author" content="Gary CosJr">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.starfl.com/storyimage/DA/20200315/NEWS/200319277/AR/0/AR-200319277.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.starfl.com/storyimage/DA/20200315/NEWS/200319277/AR/0/AR-200319277.jpg">
	<meta property="og:image:width" content="4096">
	<meta property="og:image:height" content="2304">
	<meta property="vf:unique_id" content="siteDA-pub2881-07B69C99-4FDA-4FC9-ABB5-1A1D2EC734D6">
	<link rel="canonical" href="https://www.starfl.com/news/20200315/from-cuba-to-county-high---musical-journey"/>
<link rel="amphtml" href="https://www.starfl.com/news/20200315/from-cuba-to-county-high---musical-journey?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.starfl.com/news/20200315/from-cuba-to-county-high---musical-journey"
	},
    "headline": "From Cuba to County High - a musical journey",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.starfl.com/storyimage/DA/20200315/NEWS/200319277/AR/0/AR-200319277.jpg",
       	"height": 2304,
       	"width": 4096
    },
    "url": "https://www.starfl.com/article/20200315/NEWS/200319277",
    "thumbnailUrl": "https://www.starfl.com/apps/pbcsi.dll/bilde?Site=DA&Date=20200315&Category=NEWS&ArtNo=200319277&Ref=AR",
    "dateCreated": "20200315T19:00:50Z",
    "datePublished": "20200315T19:00:50Z",
    "dateModified": "20200315T19:00:00Z",
    "author": [{"@type":"Person","name":"Gary CosJr"}],
    "creator": "Gary CosJr",
    "publisher": {
       "@type": "Organization",
       "name": "The Star, Port St. Joe",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.starfl.com/Global/images/head/nameplate/starfl_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["Community","Carousel / Featured","Editor's Choice","Happening Now","AL_Tuscaloosa - tuscaloosanews.com","ATM Commuters","ALTUS-Carpool-Parents"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Port St. Joe Star",
    "productID": "starfl.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="208625269171593"/>
<meta name="twitter:site" content="@PSJ_Star">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<!-- Taboola Script needs to be in the article head -->
<!-- Rest of Taboola widget is in /macros/includes/article/taboola.pbo -->
<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
		}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nytrng-network/loader.js');
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.434/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
		#header-main-center{
			display: none;
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		<script src="//ghradioplayer.com/edge-radio-player-1.0.0.min.js"></script>
<div id="radioPlayer">
</div>
<script>
    var radioId = 160;
    var playerElement = document.getElementById("radioPlayer");
    var edgeRadioPlayer = new EdgeRadioPlayer(playerElement, radioId);
</script>

	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.starfl.com/news" target="_top">News</a></li><li><a href="https://www.starfl.com/sports" target="_top">Sports</a></li><li><a href="https://www.starfl.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.starfl.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.legacy.com/obituaries/starfl/" target="_top">Obits</a></li><li><a href="https://www.starfl.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.starfl.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.starfl.com/homes" target="_top">Homes</a></li><li><a href="http://marketplace.starfl.com/classifieds" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?stateInfo=lZjgYlbdCFlcickQ1215|2&closebutton=yes&g2i_source=starfl.com&g2i_medium=subscribe&g2i_campaign=header&g2i_source=starfl.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.starfl.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.starfl.com">
							<img class="mainheadnameplate" src="https://www.starfl.com/Global/images/head/nameplate/starfl_logo.png"  alt="The Star, Port St. Joe" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?stateInfo=lZjgYlbdCFlcickQ1215|2&closebutton=yes&g2i_source=starfl.com&g2i_medium=subscribe&g2i_campaign=header&g2i_source=starfl.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.starfl.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.starfl.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200315130050">
	<div class="inner">
		<h1 class="headline">From Cuba to County High - a musical journey</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.starfl.com/storyimage/DA/20200315/NEWS/200319277/AR/0/AR-200319277.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Director of bands Mike Guzman and his three drum majors, Faith Baughman, Savannah Swindle and Julia Dominguez, are surrounded by the drum line as they do a chant during picture day in August 2019. [Staff file photo/Gary Cosby Jr.]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Gary Cosby Jr    @TNewsCoz
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Sunday</h3>
							<span class="article-meta-date">Mar&nbsp;15,&nbsp;2020&nbsp;at&nbsp;1:00&nbsp;PM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary">Tuscaloosa County High Director of Bands Mike Guzman and his family made a dramatic escape from Cuba in 1991.</p>
					<p><p>Mike Guzman was just a kid, 9 years old going on 10, when his father woke him in the middle of the night with an urgent command.</p><br><p>&#8220;We have got to go now.&#8221;</p><br><p>That was the last time he saw his home village, Puenta De La Guina, a tiny coastal village in Cuba.</p><br><p>&#8220;I don&#8217;t know much about how the plan was hatched. I just know that one night we woke up and we were going to the beach in the middle of the night,&#8221; said Guzman who is now a U.S. citizen, 40 years old and married with two children. Guzman is the director of bands for Tuscaloosa County High School and has been with the school since 2012. Before that fateful night in 1991, he had been a kid growing up on a farm where his grandfather had a few animals, including a cow and a horse.</p><br><p>&#8220;They came in one day and said that&#8217;s not yours anymore, it&#8217;s ours,&#8221; Guzman said, referring to how the Cuban government came in and took the land and the animals. &#8220;I think that&#8217;s what killed my grandfather. I think that defeated him. I think he gave up at that point. The milk from that cow, he sold across the street. I drank that milk. He used that horse to plow the field and other people would borrow it. That horse was really vital part of that community.&#8221;</p><br><p>Shortly after his grandfather&#8217;s death, his family made the desperate attempt to cross the straits of Florida on a raft. The homemade craft had no motor. His father, and the father of another family who came with them, rowed, supplying the raft&#8217;s only motive power.</p><br><p>&#8220;I don&#8217;t remember the nights (at sea) at all. I don&#8217;t know if it is repressed memories or what. Maybe I was asleep at night or maybe I was just too scared.&#8221;</p><br><p>Guzman does remember a tarp being spread over the kids to shield them from the intense sun. They had meager supplies for the desperate journey. He remembers them having water and canned peaches. These were carefully rationed because they had no idea how long they would be at sea. As it turned out, the family spent three days on the raft before being rescued by the United States Coast Guard.</p><br><p>The Guzman family &#8211; father, mother and two children &#8211; were part of a massive raft flotilla between the years 1991 and 1994 that risked the dangerous passage to escape the communists and come to the United States. More than 45,000 people were rescued from boats and rafts just like the Guzman family used and were brought to Florida. No one truly knows how many perished in the crossing that came to be known as the &#8220;corridor of death.&#8221;</p><br><p>Cuban refugees were taken into the United States during that time under the authority of the Cuban Adjustment Act of 1966. His family settled in Hialeah, Florida, very near Miami with his other grandfather who had managed to come to the U.S. many years earlier. He had a gas station and sold auto parts. The Guzman family went to work right away, his father beginning work the very next day.</p><br><p>Guzman&#8217;s transition was more difficult. He began elementary school and spoke no English. He said his grades were terrible, partly because of the language barrier, partly because he was not naturally a good student. He struggled through what remained of elementary school but found inspiration when his class attended a preview day at middle school.</p><br><p>&#8220;They took us for the middle school visit at Palm Springs Middle School when we were in fifth grade. It was in the 90s and there was no air conditioning. It was a real dump. But we walked in and there was a band playing on the stage. The band program at the school was enormous. The jazz band was on stage and there was a kid playing the trumpet. The tune was &#8217;Tiger of San Pedro.&#8217; We&#8217;ve played it here many times. I heard that kid playing and I said, &#8217;I want to be like that guy.&#8217;&#8221;</p><br><p>From that moment, music became part of Guzman&#8217;s life, and he said it saved him from many troubles. Guzman says he was perpetually in trouble throughout middle school and high school, but the band kept him from falling completely through the cracks.</p><br><p>&#8220;I was the worst child in school,&#8221; said Guzman, a irony that is not lost on him now as a teacher. &#8220;If there was a fight on campus, 90 percent chance I was in it.&#8221;</p><br><p>The band, however, gave him a place to stick and a reason to stay in school.</p><br><p>&#8220;I joined band and started to have friends. When you join the band you are automatically in, you have a family,&#8221; Guzman said of his transition to music at the middle school.</p><br><p>While the band gave him a place of belonging and a sense of purpose in school, it was not something his family embraced. His father was a truck driver and part of a very macho culture both in Cuba and in the Cuban community in Florida.</p><br><p>&#8220;I did not play a note in my house until my father died. I had a horn and would do the fingering exercises but not play. He did not approve of it. He was against it because it was a very macho culture. It was not a good thing to be musical.&#8221;</p><br><p>Nevertheless, music was to be Guzman&#8217;s ticket. When he graduated from high school, he auditioned on the tuba for the University of Miami and was promptly offered a full scholarship. His academics, however, torpedoed him. His SAT scores were so low that Miami, a private university, could not accept him.</p><br><p>&#8220;I had to figure this out on my own. UM was like, listen, we can&#8217;t take you because your SAT scores are ridiculous. This has got to be a joke, so I took the test again and my scores were lower. They said, &#8217;I don&#8217;t even know what to do with you. This is a private school, but we can&#8217;t take you.&#8217; &#8221;</p><br><p>Both Florida A&M University and Florida International offered him full scholarships. He went to Florida International for his freshman year. He had to enter on academic probation but worked very hard in classes and earned straight A&#8217;s in his freshman year.</p><br><p>&#8220;My heart was at UM for real. When auditions came in, they said the scholarship offer still stands, but they asked how my grades were. I was like, &#8217;Bam, baby!&#8217; I had straight A&#8217;s.&#8221;</p><br><p>Guzman earned his bachelor&#8217;s degree in music performance with an add-on degree &#8211; similar to a double major &#8211; for academics that would enable him to teach. He earned the degree in 2003. He later completed a master&#8217;s degree in conducting at Florida International where he also met his wife, Adalena, who goes by Ada. She was a flute player and Guzman said she was amazing on the instrument. Ada is a nursing case manager working at DCH Regional Medical Center.</p><br><p>&#8220;I taught. That&#8217;s what I did. My high school band director needed staff members to help teach the freshman in the summer school band program, so about two weeks after I graduated, I started teaching and I said, &#8217;I really like this.&#8217; &#8221;</p><br><p>Guzman also played tuba in the Miami Symphony Orchestra for a time after graduating from Miami. It was only after some financial instability occurred with the orchestra, that Guzman turned to teaching as a means of support.</p><br><p>&#8220;That&#8217;s another thing, I got scared because the Miami symphony started to get shaky. The checks stopped coming. I had all this education background, and I had been teaching marching band and was doing instruction work. I barely opened my mouth and got a job almost immediately. I would never go back.&#8221;</p><br><p>There was so much musical work available, Guzman continued playing gigs around the greater Miami area as long as he lived in south Florida. As he put it, you went where the money was, but teaching had gotten into his soul.</p><br><p>Guzman found his way to Tuscaloosa as a Ph.D. student at the University of Alabama. One of his friends from the University of Miami, Andy Pettus, was the band director at Hillcrest High. Guzman began doing some instruction with him and with the program at Tuscaloosa County High, the school that eventually hired.</p><br><p>Guzman began his career with County High in 2012 and two years ago became director of bands, replacing Jed Smart. He now leads the largest marching band in West Alabama. It is comprised of the Wildcat Marching Band, Wind Ensemble, Symphonic Band, Concert Band, Velvet Blue Jazz Orchestra, Studio Jazz Band and Percussion Ensembles 1, 2 and 3. The bands are consistent award winners in state competitions and recently played in Montgomery for the Alabama Music Educators Association and will play in Georgia for the Music For All Southeastern Regional later this spring.</p><br><p>Guzman and Ada have two daughters, Abby Grace, 5, and Maci Lynn, 3, as well as 185 kids who feel like his own in the band program.</p><br><p>&#8220;The kids are an interesting situation because I work with both middle schools. Some of them I see from the sixth grade to seniors. You see them and you know what&#8217;s going on with them. When they graduate, it&#8217;s like they are literally a child of yours. When they graduate, it&#8217;s really hard because they have been with you for a long time.&#8221;</p><br><p>It is in that long-term relationship with students that Guzman finds great satisfaction and focuses his teaching effort. He gets to be a part of the students&#8217; lives as do many teachers in the public school systems, knowing their ups and downs and helping guide them through good times and bad.</p><br><p>&#8220;My goals as a teacher are to help the kids experience this art, this music, to use music to become better people like my teachers helped me. I&#8217;m not getting into fights anymore, well, not fistfights,&#8221; he said with a smile. &#8220;Music teaches all these lessons, how to be organized, how to be better people. I use art through that. Music is an art. We&#8217;re at a level in this program where we are being artistic in every band that we do. We use music to move people, to move them to help them express what&#8217;s in there. Some of them have perfect lives. Some of them are dying on the inside. Home life is bad or whatever. My goal is using art, using music to get them to become better people, to experience life, to see things through a new lens. It&#8217;s not just to play in the band.&#8221;</p><br></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
						</p>
						<a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?stateInfo=lZjgYlbdCFlcickQ1215|2&closebutton=yes&g2i_source=starfl.com&g2i_medium=subscribe&g2i_campaign=header&g2i_source=starfl.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Reader Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.starfl.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=INKA_SJS" target="_top">My Profile</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=SJS" target="_blank">Subscriber Services</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?stateInfo=lZjgYlbdCFlcickQ1215|2&closebutton=yes" target="_top">Subscribe Now</a></li></ul></div><div class="footer-col"><h4>Newsroom<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.starfl.com/contact" target="_top">Contact Us</a></li></ul></div><div class="footer-col"><h4>GateHouse news outlets<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.thedestinlog.com/" target="_blank">The Destin Log</a></li><li><a href="http://www.waltonsun.com/" target="_blank">The Walton Sun</a></li><li><a href="http://www.crestviewbulletin.com/" target="_blank">Crestview News Bulletin</a></li><li><a href="http://www.srpressgazette.com/" target="_blank">Santa Rosa Press Gazette</a></li><li><a href="http://www.newsherald.com/" target="_blank">Panama City News Herald</a></li><li><a href="http://www.chipleypaper.com/" target="_blank">Washington County News</a></li><li><a href="http://www.chipleypaper.com/" target="_blank">Holmes County Times Advertiser</a></li><li><a href="http://www.apalachtimes.com/" target="_blank">Apalachicola Times</a></li><li><a href="https://www.nwfdailynews.com/" target="_top">Northwest Florida Daily News</a></li></ul></div><div class="footer-col"><h4>Advertising<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://mediakit.gatehousemedia.com/PortStJoe_FL/" target="_top">Advertise With Us</a></li><li><a href="https://www.starfl.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.starfl.com/homes" target="_top">Real Estate</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=DA&date=20200315&category=NEWS&lopenr=200319277&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />The Star, Port St. Joe  ~ 135 W. Highway 98 Port St. Joe, FL 32456, Port St. Joe, FL 32456<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.starfl.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?stateInfo=lZjgYlbdCFlcickQ1215|2&closebutton=yes&g2i_source=starfl.com&g2i_medium=subscribe&g2i_campaign=header&g2i_source=starfl.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.starfl.com" target="_top">Home</a></li><li><a href="https://www.starfl.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"29067"><a href="https://www.starfl.com/news/crime" target="_top">Law Enforcement</a></li><li id="navLink-TEST-"29068"><a href="https://www.starfl.com/news/school" target="_top">School News</a></li><li id="navLink-TEST-"29069"><a href="https://www.starfl.com/news/outdoors" target="_top">Outdoors</a></li><li id="navLink-TEST-"40153"><a href="https://www.starfl.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.starfl.com/sports" target="_top">Sports</a></li><li><a href="https://www.starfl.com/society"><span class="nav-category">Society</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"29072"><a href="https://www.starfl.com/society/church" target="_top">Church News</a></li><li id="navLink-TEST-"29073"><a href="https://www.starfl.com/society/weddings" target="_top">Weddings</a></li><li id="navLink-TEST-"29074"><a href="https://www.starfl.com/society/engagements" target="_top">Engagements</a></li><li id="navLink-TEST-"29075"><a href="https://www.starfl.com/society/anniversaries" target="_top">Anniversaries</a></li><li id="navLink-TEST-"29076"><a href="https://www.starfl.com/society/birthdays" target="_top">Birthdays</a></li></ul></li><li><a href="https://www.starfl.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"29078"><a href="https://www.starfl.com/opinion/oped" target="_top">Op-Ed</a></li><li id="navLink-TEST-"29079"><a href="https://www.starfl.com/opinion/editorials" target="_top">Hunker Down with Kes</a></li><li id="navLink-TEST-"29080"><a href="https://www.starfl.com/opinion/letters" target="_top">Letters to the Editor</a></li><li id="navLink-TEST-"29081"><a href="https://www.starfl.com/opinion/klatterings" target="_top">Keyboard Klatterings</a></li></ul></li><li><a href="https://www.legacy.com/obituaries/starfl/" target="_top">Obits</a></li><li><a href="https://www.starfl.com/business-news" target="_top">Business</a></li><li><a href="https://ghm.dailydealbuilder.com/daily-deal-panama-city/all/all-deals" target="_top">Daily Deals</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.starfl.com/photos" target="_top">Photos</a></li><li><a href="https://www.starfl.com/videos" target="_top">Videos</a></li><li><a href="https://www.starfl.com/calendar" target="_top">Calendar</a></li><li><a href="http://marketplace.starfl.com/publicnotices/" target="_top">Legals</a></li><li><a href="https://www.starfl.com/contests" target="_top">Contests</a></li><li><a href="https://www.starfl.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.starfl.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.starfl.com/contact" target="_top">Contact Us</a></li><li><a href="https://www.starfl.com/section/promoted//?prx_adpz=2214" target="_top">From Our Advertisers</a></li><li><a href="https://www.starfl.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.starfl.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=INKA_SJS" target="_top">My Profile</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=SJS" target="_blank">Subscriber Services</a></li><li><a href="https://eBillNow.GatehouseMedia.com/?BrandingID=SE-SJS" target="_blank">E-BILLING REGISTRATION</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?stateInfo=lZjgYlbdCFlcickQ1215|2&closebutton=yes" target="_top">Subscribe Now</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/PortStJoe_FL/" target="_top">Advertise With Us</a></li><li><a href="http://marketplace.starfl.com/classifieds" target="_top">Classifieds</a></li><li><a href="https://www.starfl.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.starfl.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.starfl.com/homes" target="_top">Homes</a></li><li><a href="http://starfl.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:tcroft@starfl.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.starfl.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/psjstar""
								target="_blank"
								title="The Star, Port St. Joe Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/PSJ_Star""
								target="_blank"
								title="The Star, Port St. Joe Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Star, Port St. Joe RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.starfl.com/contact"
								title="Contact The Star, Port St. Joe">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/addrfind.html?stateInfo=lZjgYlbdCFlcickQ1215|2&closebutton=yes" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.starfl.com/apps/pbcs.dll/article?avis=DA&date=20200315&category=NEWS&lopenr=200319277&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.434/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-03-16&nbsp;12:47:59-->
	</body>
</html>
