<!doctype html><html lang=en-US class=gnt__njs><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>New blue for the blue</title><meta property=og:title content="New blue for the blue"/><link rel=amphtml href=https://amp.starfl.com/amp/3758825001 /><meta property=article:author content="David Adlerstein"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.starfl.com /><link rel=preconnect href=https://user.starfl.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//static.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.starfl.com/NPSJ-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3dc41a7be.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://static.criteo.net/js/ld/publishertag.prebid.js crossorigin/><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3fefe6358.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a72d7ef9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-0d1d8d46.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-91a8d9d5.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-ec6a0617.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-a1174258.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/2ef1477b-72fc-4533-8f0d-c83c89f892c4/e1579b31-548f-4ac1-8555-b777858363a8/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6143574002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="New blue for the blue"/><meta property=og:description content="New blue for the blue"/><meta property=fb:pages content=866019863447717 /><meta property=fb:app_id content=615094719107840 /><link rel=canonical href=https://www.starfl.com/story/news/2020/11/01/new-blue-blue/3758825001/ /><meta property=og:url content=https://www.starfl.com/story/news/2020/11/01/new-blue-blue/3758825001/ /><meta property=og:site_name content="Port St. Joe Star"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2020/10/28/NPSJ/cf3468e8-fb6c-4529-b49c-ae7e80d42340-FLPSJ-102920-psjpolice_1.jpg?crop=639,360,x0,y59&width=639&height=360&format=pjpg&auto=webp"/><meta property=og:image:width content=639 /><meta property=og:image:height content=360 /><meta name=ROBOTS content="NOODP, NOYDIR"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2020/10/28/NPSJ/cf3468e8-fb6c-4529-b49c-ae7e80d42340-FLPSJ-102920-psjpolice_1.jpg?crop=639,360,x0,y59&width=639&height=319&format=pjpg&auto=webp"/><meta name=twitter:site content=@PSJ_Star /><meta name=twitter:creator content=@PSJ_Star /><meta name=twitter:title content="New blue for the blue"/><meta name=twitter:description content="New blue for the blue"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Port St. Joe Star" data-t-l=|H1Nav|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#20569F preserveAspectRatio="xMinYMid meet" viewBox="0 0 341.97 52.03"><path d="M26.81 43.92c-.15 4.32.98 5.6 5.08 5.83h2.2v1.51H8.41v-1.51h2.27c4.01-.23 5.15-1.51 5-5.83V3.48h-3.33C6.29 3.26 2.58 7.12 2.2 14.09H0V.76h42.56v13.33h-2.2c-.38-7.04-4.09-10.83-10.22-10.6h-3.33v40.43zm36.65 0c-.15 4.32.98 5.6 5.08 5.83h1.44v1.51H45.89v-1.51h1.44c4.01-.23 5.15-1.51 5-5.83V8.33c.15-4.47-.98-5.83-5-6.06h-1.44V.76h24.08v1.51h-1.44c-4.09.23-5.23 1.59-5.08 6.06v15.68h19.69V8.33c.15-4.47-1.06-5.83-5.07-6.06h-1.44V.76h24.08v1.51h-1.44c-4.01.23-5.15 1.59-5 6.06v35.59c-.15 4.32.98 5.6 5 5.83h1.44v1.51H76.63v-1.51h1.44c4.09-.23 5.23-1.51 5.07-5.83V27.03H63.46v16.89zm56.94-.83c-.15 4.01.98 5.38 4.47 5.38h2.8c9.01.08 14.46-4.16 16.13-12.72h1.97l-2.5 15.52h-40.44v-1.51h1.36c4.09-.23 5.22-1.51 5.07-5.83V8.18c.15-4.32-.98-5.68-5.07-5.83h-1.36V.76h39.53v13.93h-1.67c-.76-7.19-4.77-11.06-11.59-11.28h-8.71v20.67h2.04c4.54-.15 7.04-3.71 7.72-10.9h1.82v24.61h-1.82v-.61c0-1.89-.23-3.26-.91-4.92-1.59-3.79-3.56-5.3-6.81-5.3h-2.04v16.13zm83.37-27.11h-1.74c-.68-3.64-1.67-5.83-3.86-8.1a15.34 15.34 0 00-11.51-5.07c-5.68 0-9.54 2.95-9.54 7.27a6.9 6.9 0 003.56 5.91c1.59.98 1.59.98 8.63 3.63 9.47 3.41 9.47 3.41 12.34 5.98 3.1 2.8 4.77 6.74 4.77 11.21 0 4.62-1.82 8.63-5.15 11.13-3.41 2.57-8.18 4.09-12.87 4.09-3.33 0-6.74-.76-10.98-2.42-1.59-.61-2.2-.76-3.03-.76-1.67 0-2.58.83-3.18 2.95h-1.97V33.62h1.97c.08 3.56 1.44 6.51 4.39 9.92 2.88 3.33 7.8 5.38 12.87 5.38 5.83 0 9.84-3.18 9.84-7.95a7.8 7.8 0 00-3.94-6.74c-1.67-1.06-1.67-1.06-9.01-3.86-8.41-3.18-8.56-3.26-10.98-5.23-3.11-2.5-4.92-6.51-4.92-10.83 0-8.33 6.89-14.31 16.36-14.31 3.71 0 6.13.61 12.34 2.95.38.15.91.23 1.44.23 1.59 0 2.35-.98 2.42-3.03h1.74v15.83zm32.11 27.94c-.15 4.32.98 5.6 5.08 5.83h2.2v1.51h-25.67v-1.51h2.27c4.01-.23 5.15-1.51 5-5.83V3.48h-3.33c-6.06-.23-9.77 3.64-10.15 10.6h-2.2V.76h42.56v13.33h-2.2c-.38-7.04-4.09-10.83-10.22-10.6h-3.33v40.43zm24.38-8.86l-2.88 8.1c-.53 1.59-.83 2.65-.83 3.33 0 1.82 2.12 3.26 4.69 3.26h1.67v1.51h-15.9v-1.51c2.95-.15 5.23-2.65 6.89-7.65L269.5.3h2.12l19.61 46.04c1.21 2.73 1.74 3.26 3.56 3.41h.68v1.51h-23.02v-1.51h1.89c3.33 0 4.7-.83 4.7-2.8 0-.76-.23-1.51-.98-3.18l-3.71-8.71h-14.09zm1.06-2.8h11.97l-6.44-15.37-5.53 15.37zm51.8 11.66c-.15 4.24.98 5.6 5 5.83h1.89v1.51h-24.46v-1.51h1.44c4.01-.23 5.15-1.51 5-5.83V8.1c.15-4.32-.98-5.6-5-5.83h-1.44V.76h23.25c11.28 0 17.87 5.15 17.87 13.93 0 6.44-3.1 10.3-10.45 12.87l9.01 15.6c2.65 4.77 4.24 6.28 6.74 6.59v1.51h-14.39l-12.95-22.95h-1.52v15.61zm0-18.48c.98.08 1.74.08 2.5.08 2.8 0 5.75-1.14 7.19-2.73 1.36-1.59 2.27-4.92 2.27-8.56 0-6.89-3.03-10.22-9.39-10.22-.68 0-1.59 0-2.57.08v21.35z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.starfl.com/specialoffer?gps-source=CPNBAR&itm_campaign=2020SLJ&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.starfl.com%2Fstory%2Fnews%2F2020%2F11%2F01%2Fnew-blue-blue%2F3758825001%2F" target=_blank rel=noopener data-t-l=|H1Nav|nanobar elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>99¢ for the first month</a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.starfl.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2020SLJ&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.starfl.com%2Fstory%2Fnews%2F2020%2F11%2F01%2Fnew-blue-blue%2F3758825001%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>99¢ for the first month</a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=|H1Nav|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=|H1Nav|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=|H1Nav|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=|H1Nav|nation-world>Nation / World</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/starfl/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://floridapublicnotices.com/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.starfl.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2020SLJ&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.starfl.com%2Fstory%2Fnews%2F2020%2F11%2F01%2Fnew-blue-blue%2F3758825001%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-fl-portstjoe-C6734-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>New blue for the blue</h1><div class=gnt_ar_by><a href=https://www.apalachtimes.com/staff/5532991002/david-adlerstein/ class="gnt_ar_by_a gnt_ar_by_a__fi">David Adlerstein</a><div class=gnt_ar_pb>The Star</div></div><div class=gnt_ar_dt aria-label="Published 10:11 p.m. ET Nov. 1, 2020"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.starfl.com/story/news/2020/11/01/new-blue-blue/3758825001/ data-ss-t="New blue for the blue" data-ss-d="New blue for the blue"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=615094719107840&href=https%3A%2F%2Fwww.starfl.com%2Fstory%2Fnews%2F2020%2F11%2F01%2Fnew-blue-blue%2F3758825001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.starfl.com%2Fstory%2Fnews%2F2020%2F11%2F01%2Fnew-blue-blue%2F3758825001%2F&text=New%20blue%20for%20the%20blue&via=PSJ_Star" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=New%20blue%20for%20the%20blue%20-%20from%20Port%20St.%20Joe%20Star&body=New%20blue%20for%20the%20blue%0A%0ANew%20blue%20for%20the%20blue%0A%0ACheck%20out%20this%20story%20on%20starfl.com%3A%20https%3A%2F%2Fwww.starfl.com%2Fstory%2Fnews%2F2020%2F11%2F01%2Fnew-blue-blue%2F3758825001%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - Dad beats virus and has joyful reunion with family"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer aria-live=polite><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;fl-portstjoe-C6734&#34;,&#34;pn&#34;:&#34;Port St. Joe Star&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/humankind&#34;,&#34;byline&#34;:&#34;Humankind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2020-11-03T18:40:54Z&#34;,&#34;credit&#34;:&#34;Humankind, USA TODAY&#34;,&#34;duration&#34;:60000,&#34;headline&#34;:&#34;Dad beats virus and has joyful reunion with family&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/2ef1477b-72fc-4533-8f0d-c83c89f892c4/e1579b31-548f-4ac1-8555-b777858363a8/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6143574002&#34;,&#34;id&#34;:&#34;6143574002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/11/03/USAT/f505ba18-9068-4ff6-9690-47dff873bf13-16x9.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-11-03T18:40:54Z&#34;,&#34;keywords&#34;:&#34;Coronaviruses,Joy,Overall Very Positive,Families,Coronavirus COVID-19,Video Syndication - USAT,Video Syndication – International&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/2ef1477b-72fc-4533-8f0d-c83c89f892c4/e1579b31-548f-4ac1-8555-b777858363a8/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/life/humankind/2020/11/03/dad-beats-virus-and-has-joyful-reunion-family/6143574002/&#34;},&#34;promoBrief&#34;:&#34;David Kachadourian spent eight weeks in the hospital missing his wife and 3 kids the whole time. Then his wife unexpectedly showed up at his bedside.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2020-11-03T18:42:41Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;life&#34;,&#34;subsection&#34;:&#34;humankind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;cea9a60b-3c12-47d8-841c-1f10fd1e2ae7&#34;,&#34;name&#34;:&#34;Coronaviruses&#34;},{&#34;id&#34;:&#34;e3804b70-7bba-4d10-87ad-b1a89551e29c&#34;,&#34;name&#34;:&#34;Joy&#34;},{&#34;id&#34;:&#34;3dbbd23b-3015-4089-a14c-f4d587607fe1&#34;,&#34;name&#34;:&#34;Overall Very Positive&#34;},{&#34;id&#34;:&#34;d38dc962-b510-45b7-b9c6-c63a0ec3a19d&#34;,&#34;name&#34;:&#34;Families&#34;},{&#34;id&#34;:&#34;3cf746dc-de06-4d2f-be6c-aa7f4e34936e&#34;,&#34;name&#34;:&#34;Coronavirus COVID-19&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;}],&#34;title&#34;:&#34;Dad beats virus and has joyful reunion with family&#34;,&#34;url&#34;:&#34;/videos/life/humankind/2020/11/03/dad-beats-virus-and-has-joyful-reunion-family/6143574002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2020/11/03/USAT/f505ba18-9068-4ff6-9690-47dff873bf13-16x9.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Dad beats virus and has joyful reunion with family" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p>It’s only fitting that the men and women in blue should have blue offices.</p><p class=gnt_ar_b_p>In this case, very blue..</p><p class=gnt_ar_b_p>“It’s definitely blue, I didn’t get to pick the colors,” said newly hired Port St. Joe Police Chief Jake Richards, just three weeks on the job.</p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:325px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2020/10/28/NPSJ/a5e1607c-998d-4eea-a7b3-03dadfa4606b-FLPSJ-102920-psjpolice_5.jpg?width=300&height=325&fit=crop&format=pjpg&auto=webp" decoding=async alt="The chief's office"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="The chief's office" data-c-credit="[ Photo Courtesy PSJ Police Department ]"></div></figure><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:259px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2020/10/28/NPSJ/f947e126-9102-426e-bc53-ed5172b7f8fa-FLPSJ-102920-psjpolice_3.jpg?width=258&height=259&fit=crop&format=pjpg&auto=webp" decoding=async alt="The badge is back on the wall"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="The badge is back on the wall" data-c-credit="[ Photo Courtesy PSJ Police Department ]"></div></figure><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:481px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2020/10/28/NPSJ/30415222-0427-4830-b88b-b64125676370-FLPSJ-102920-psjpolice_4.jpg?width=640&height=481&fit=crop&format=pjpg&auto=webp" decoding=async alt="Nice wooden floors"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Nice wooden floors" data-c-credit="[ Photo Courtesy PSJ Police Department ]"></div></figure><p class=gnt_ar_b_p>He and his staff of eight fulltime officers have now moved into a permanent home, out of office space on the top floor of the Gulf County Courthouse, leased to the state attorney’s offices, and into totally remodeled offices attached to the side of the Port St. Joe City Hall at 410 Williams Avenue.</p><p class=gnt_ar_b_p>“It’s totally remodeled, with new furniture, and a nice place,” said Richards. “We spent 16 hours over the last weekend moving back in down here. Over the weekend me and the guys got together and moved everything we had at the courthouse back in.</p><p class=gnt_ar_b_p>“We moved all our computers back down, and we moved our temporarily built evidence room,” he said.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:480px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2020/10/28/NPSJ/cf3468e8-fb6c-4529-b49c-ae7e80d42340-FLPSJ-102920-psjpolice_1.jpg?width=640&height=480&fit=crop&format=pjpg&auto=webp" decoding=async alt="Inside the Port St. Joe police department"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Inside the Port St. Joe police department" data-c-credit="[ Photo Courtesy PSJ Police Department ]"></div></figure><p class=gnt_ar_b_p>“It’s much more convenient, like being back at home, after someone’s living in an RV for a year waiting on the insurance company to replace their house,” Richards said. “This for us is like being at home.”</p><p class=gnt_ar_b_p>It’s been two years since a foot-and-one-half of water, mud and muck from Hurricane Michael flooded into the police department.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:480px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2020/10/28/NPSJ/6e2a2534-6000-4692-acdd-409eb1e8bfa1-FLPSJ-102920-psjpolice_2.jpg?width=640&height=480&fit=crop&format=pjpg&auto=webp" decoding=async alt="Inside the department"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Inside the department" data-c-credit="[ Photo Courtesy PSJ Police Department ]"></div></figure><p class=gnt_ar_b_p>“The storm surge pushed in our back door, we lost almost everything,” he said. “If we didn’t have it with us we lost it. We had taken most of that stuff or put it up on a desk. Everything that was protected we took with us.”</p><p class=gnt_ar_b_p>The department managed to save its criminal files and its personnel records, and one of those personnel records had to be updated Oct. 1, when Richards, 42, moved up from lieutenant to the top job.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-portstjoe-C6734-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>After a dozen years with the department, City Manager Jim Anderson chose Richards to succeed Chief Matt Herring, who left to replace the retiring Marshall Nelson as head of the county’s emergency management office,</p><p class=gnt_ar_b_p>Following a search that drew applicants from as far as Texas, Virginia and Georgia, Anderson interviewed about a half-dozen finalists before settling on Richards.</p><p class=gnt_ar_b_p>“There’s not going to be a whole lot of changes,” said Richards. “Part of chief Herring’s administration was a smooth transition like nothing ever happened. I don’t plan like doing anything wild and crazy.”</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-portstjoe-C6734-native-article_link-news-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Money for the rehab mostly came from insurance monies and the Federal Emergency Management Agency, with a smaller slice coming out of the police department’s budget.</p><p class=gnt_ar_b_p>New to the staff is Officer Richard Nichols, hired by Herring a couple months ago. Plus the department has a pair of new Ford F-150 responder trucks, paid entirely out of grant funds.</p><p class=gnt_ar_b_p><em>To reach the department for business calls, dial 227-1414. To get a police officer, call 229-8265.</em></p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.starfl.com/story/news/2020/11/01/new-blue-blue/3758825001/ data-ss-t="New blue for the blue" data-ss-d="New blue for the blue"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=615094719107840&href=https%3A%2F%2Fwww.starfl.com%2Fstory%2Fnews%2F2020%2F11%2F01%2Fnew-blue-blue%2F3758825001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.starfl.com%2Fstory%2Fnews%2F2020%2F11%2F01%2Fnew-blue-blue%2F3758825001%2F&text=New%20blue%20for%20the%20blue&via=PSJ_Star" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=New%20blue%20for%20the%20blue%20-%20from%20Port%20St.%20Joe%20Star&body=New%20blue%20for%20the%20blue%0A%0ANew%20blue%20for%20the%20blue%0A%0ACheck%20out%20this%20story%20on%20starfl.com%3A%20https%3A%2F%2Fwww.starfl.com%2Fstory%2Fnews%2F2020%2F11%2F01%2Fnew-blue-blue%2F3758825001%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-fl-portstjoe-C6734-poster-news-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.starfl.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.starfl.com%2Fstory%2Fnews%2F2020%2F11%2F01%2Fnew-blue-blue%2F3758825001%2F&marketName=starfl&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-portstjoe-C6734-poster_scroll-news-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-fl-portstjoe-C6734-leaderboard_btf-news-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Port St. Joe Star - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.starfl.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.starfl.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=https://floridapublicnotices.com/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.starfl.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.starfl.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.starfl.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.starfl.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.starfl.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/florida/port-st-lucie/ class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.starfl.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href="http://www.verican.us/cod6/saleitem.do?catalog=newsherald" class=gnt_ft_a data-t-l=|footer|support|buy-and-sell>Buy and Sell</a> <a href=https://help.starfl.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://account.starfl.com/ class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=SJS" class=gnt_ft_a data-t-l=|footer|support|my-print-account>My Print Account</a> <a href=https://cm.starfl.com/site-feedback/ class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.starfl.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.starfl.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=http://www.facebook.com/psjstar class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=http://www.twitter.com/PSJ_Star class=gnt_ft_a data-t-l=|footer|stay-connected|twitter>Twitter</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://marketplace.starfl.com/classifieds/ class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2020 www.starfl.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ad2de3ef.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3fefe6358.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3Q0AaSY5y9FUap+fXEe7J8H4FZCU.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"New blue for the blue","description":"New blue for the blue","url":"https://www.starfl.com/story/news/2020/11/01/new-blue-blue/3758825001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.starfl.com/story/news/2020/11/01/new-blue-blue/3758825001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2020/10/28/NPSJ/cf3468e8-fb6c-4529-b49c-ae7e80d42340-FLPSJ-102920-psjpolice_1.jpg?crop=480,480,x64,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/10/28/NPSJ/cf3468e8-fb6c-4529-b49c-ae7e80d42340-FLPSJ-102920-psjpolice_1.jpg?crop=639,360,x0,y59&width=639&height=319&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2020-11-02T03:11:34Z","dateCreated":"2020-11-02T03:11:34Z","dateModified":"2020-11-02T03:11:34Z","articleSection":"news","publisher":{"@type":"Organization","name":"The Star","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/starfl/images/site-nav-logo@2x.png","height":80,"width":297}},"author":["David Adlerstein"],"keywords":["ssts:news","type:story","tag:Police","tag:Gulf County"],"metadata":"{\"id\":\"3758825001\",\"siteCode\":\"NPSJ\",\"contentSourceCode\":\"NPSJ\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/10/28/NPSJ/a5e1607c-998d-4eea-a7b3-03dadfa4606b-FLPSJ-102920-psjpolice_5.jpg","caption":"The chief's office","copyrightHolder":"[ Photo courtesy PSJ police department ]"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/10/28/NPSJ/cf3468e8-fb6c-4529-b49c-ae7e80d42340-FLPSJ-102920-psjpolice_1.jpg","caption":"Inside the Port St. Joe police department","copyrightHolder":"[ Photo courtesy PSJ police department ]"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/10/28/NPSJ/6e2a2534-6000-4692-acdd-409eb1e8bfa1-FLPSJ-102920-psjpolice_2.jpg","caption":"Inside the department","copyrightHolder":"[ Photo courtesy PSJ police department ]"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/10/28/NPSJ/f947e126-9102-426e-bc53-ed5172b7f8fa-FLPSJ-102920-psjpolice_3.jpg","caption":"The badge is back on the wall","copyrightHolder":"[ Photo courtesy PSJ police department ]"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/10/28/NPSJ/30415222-0427-4830-b88b-b64125676370-FLPSJ-102920-psjpolice_4.jpg","caption":"Nice wooden floors","copyrightHolder":"[ Photo courtesy PSJ police department ]"}]</script></body></html>